Header Only - DO NOT REMOVE - Extreme Networks
Question

Unable to Reset AP6532 to Factory Defaults

  • 19 September 2019
  • 9 replies
  • 180 views

Hi All,


I have issue with couple of Motorola AP6532 AP. For some reasons, these APs has stopped working, and mobile devices could not connect to these APs. I could not reset them to factory defaults. I used the Discovery Tool, however, for some reasons, the discover tool said "Np AP response(s)". I have tried to restart the APs, and ran the discovery tool again. I still have the same outcome, no AP response. I have tested with the other working APs, and the discovery tool can see them.

These problematic AP got both green and orange light hardly ON after the each reboot. This normally saying that the AP is running the default config,

Does anyone have any idea what is going with these APs? Are there any other ways to reset it to factory default?

Thank you.

9 replies

Userlevel 6
If you're saying that the LEDs look like they're lit very dimly then that sounds like they're is a hardware issue with those APs.
Otherwise, short of acquiring the necessary 4 pin inline serial adapter, you'l have to either try access them via the APIPA address or if they are setup as DHCP clients, try to access them using their leased IP address.
Hi Chris,

Thanks for replying to my question.

No, the LEDs are lit brightly, not flashing.

You said to get 4 pin inline serial adapter, does it work with the normal USB to Serial and use the power injector to power the AP?
Userlevel 6
The 4pin interface does use a USB/Serial adapter. It's just not an off the shelf adapter.
The PoE is just the power the AP. It doesn't have anything to do with accessing the serial interface.

The interface is something like this except that the 4 pins need to be together as a single 4-pin connector. And even then, you need to know the correct ordering of the pins.

Ground, TX, RX, VCC
I checked my DHCP server, and I couldn't find any IP has been leased to a device with MAC Address of the Motorola AP.

I tried to use the Zero config IP address in my laptop NIC, and no luck.

So, let say I can crack the order of the PIN (256 possibilities), I just connect to SSH to the AP, don't I?
Userlevel 6
If you get the order of the pins wrong, there's a chance that you'll destroy the USB/serial adapter. (it depends on the adapter itself if it can handle being plugged in backwards or not)

I posted the correct order in the last message.
Ground, TX, RX, Vcc

That is the correct order but then there's the potential that you can plug the whole thing in exactly backwards. You want to have the black/ground wire towards the inside/center of the AP and the red/Vcc wire closest to the outside edge of the AP.

Also, if you buy a different adapter, make sure that it's a 5V TTL model. Some of the adapters are 3.3V LVTTL.
Hi Chris,


I manage to make the Discovery Tools to detect and find the problematic APs. The discovery tool find the AP with the correct MAC Address. However, the AP IP Address is showing 0.0.0.0.

I can send a reset to factory defaults command to the AP, and was responded by the AP to reset. After 1 hour, I ran the discovery again, and it is still showing 0.0.0.0 as the AP IP Address.

Do you have any idea what might be wrong with these 2 AP?

Thanks Chris.
Userlevel 6
I'm not sure what's happening in this case. I'm assuming that the APs do have access to a DHCP server?
Yes, it has access to DHCP server. So you think that this is hardware issue?
Userlevel 6
It's hard to say.
As a test, can you take another working AP and discover it using the tool and then factory reset it and see if it gets an IP address?
it that works with another working AP, then I'd have to say that there's some sort of issue with those two.
The last option for them would be to acquire the serial adapter and connect to them so you can see exactly what's happening with them.

Reply