VX9000e - Upgrade firmware from 5.8.6.5 to 5.9.0.0 - Wing Express cannot be updated to wing?


I cannot upgrade from VX9000E-5.8.6.5-002R.img to VX9000E-5.9.0.0-033R.img

I get the error: Wing Express cannot be upgraded to Wing?Thanks

7 replies

Userlevel 4
This is known issue. We are working on a patch. Or you can instead do - upgrade to 5.8.6.0 and then to 5.9.0.0.
Alona wrote:

This is known issue. We are working on a patch. Or you can instead do - upgrade to 5.8.6.0 and then to 5.9.0.0.

Thanks, I cant find 5.8.6.0 in the Downloads page inside the Extreme Portal? Where can i find the 5.8.6.0 firmware? Thanks.
Userlevel 5
Hello Alona, This is the great information. Could you create one article on our Extreme GTAC Knowledge?

Many thanks in advanced.
Bin
Userlevel 5
Bin wrote:

Hello Alona, This is the great information. Could you create one article on our Extreme GTAC Knowledge?

Many thanks in advanced.
Bin

Hello Bin,

Please check out article WiNG Express device will not upgrade to newer code which addresses this issue.

Regards
Bin wrote:

Hello Alona, This is the great information. Could you create one article on our Extreme GTAC Knowledge?

Many thanks in advanced.
Bin

Thanks, cant find 5.8.6.0 in the Downloads page inside the Extreme Portal? Where can i find the 5.8.6.0 firmware? Thanks
Userlevel 5
Bin wrote:

Hello Alona, This is the great information. Could you create one article on our Extreme GTAC Knowledge?

Many thanks in advanced.
Bin

Hello Martin,

Please contact our technical support team to create a case for same. We will be able to help you out with your request.

Regards,
Userlevel 5
Bin wrote:

Hello Alona, This is the great information. Could you create one article on our Extreme GTAC Knowledge?

Many thanks in advanced.
Bin

Hello Christoph.
Thank you so much. The KCS article will be very useful reference.

Regards,

Reply