WiNG 5.8.3.9-006R


Hello,
I need to get the version of WiNG 5.8.3.9-006R.Can anybody help me?

Thank you

1 reply

Userlevel 6
Hello David,

could you tell me why you need this specific version?

If you have a specific bug you need to avoid using this build please raise a technical case.
It is considered a test software for use of engineering development and test groups. It is not suitable for use in customer environments and is likely to cause errors and data loss.
You shall not use it unless you have the express permission of engineering - hence we need to check.

Regards,
Ondrej

Reply