Solved

WiNG 7632i firmware upgrades failing back

  • 23 July 2019
  • 3 replies
  • 178 views

Working on a WiNG install using all 7632i access points (about 10) with one of the APs running as the virtual controller (VC). All has been well when updating the firmware over the past year until earlier last week when we tried 5.9.2.3. We upgraded the AP acting as the VC and the update was successful (from 5.9.2.2 to 5.9.2.3), but when we try to push the update firmware update to the other APs, it's not sticking.

What is happening is the AP downloads the firmware without issue, sets the next boot to secondary and restarts. The AP comes back up with 5.9.2.3 loaded, connect and all looks good for about 3-5 minutes. Then the AP suddenly reboots, fails back to the secondary 5.9.2.2 image and runs on the older code. When consoled into the AP we see no error at all, only a message stating that the AP is rebooting.

We tried updating to 5.9.3.2 and still the same issue. The VC AP takes the update just fine but the other APs keep failing back to the older 5.9.2.2 firmware. This is also the case with upgrading from the command line as well as the webUI.

Thoughts?
icon

Best answer by Christoph S. 23 July 2019, 18:18

This link should help: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-upgrade-adopted-APs-from-the-virtual-controller

Go to step A 11 or B 12 and check to make sure that the adopted ap image is on the VC, if not, load it and reboot the APs.

I hope this helps,

Chris
View original

3 replies

Userlevel 5
This link should help: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-upgrade-adopted-APs-from-the-virtual-controller

Go to step A 11 or B 12 and check to make sure that the adopted ap image is on the VC, if not, load it and reboot the APs.

I hope this helps,

Chris
Userlevel 6
After you attempt to upgrade the AP via CLI provide output of command ' show upgrade-status'
Thx everyone! We were able to get it up and running by updating the image on the VC.

Reply