Header Only - DO NOT REMOVE - Extreme Networks
Question

WiNG Point to Point link


Hi All,

I am trying to set up a point to point link using 2 x AP7522e with directional antennas. They are currently running 5.9.3.0 but I just cannot seem to get them to connect.

For now I am pretty much just trying to set up link with minimal config and build on it from there so everything is VLAN 1 plus the below config:

 

profile ap7522 default-ap7522
 bridge vlan 1
  ip igmp snooping
  ip igmp snooping querier
  ipv6 mld snooping
  ipv6 mld snooping querier
 autoinstall configuration
 autoinstall firmware
 crypto ikev1 policy ikev1-default
  isakmp-proposal default encryption aes-256 group 2 hash sha
 crypto ikev2 policy ikev2-default
  isakmp-proposal default encryption aes-256 group 2 hash sha
 crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
 crypto ikev1 remote-vpn
 crypto ikev2 remote-vpn
 crypto auto-ipsec-secure
 crypto load-management
 crypto remote-vpn-client
 interface radio1
 interface radio2
  rf-mode bridge
  bridge ssid BRIDGE
  bridge channel-list 5GHz 100
 interface ge1
 interface vlan1
  ip address dhcp
  ip address zeroconf secondary
  ip dhcp client request options all
 interface pppoe1
 use firewall-policy default
 use client-identity-group default
 logging on
 service pm sys-restart
 router ospf
 adoption-mode controller
 

I set the channel as 100 on both ends to hopefully speed things up but it doesn't work with or without it and a getting:

 

ap7522-06A7D8#sh wi bri
-------------------------------------------------------------------------------------------------------------------------
LOCAL RADIO          LOCAL BSSID        SELECTED AP      RF-BAND     CHANNEL STATE                     UP TIME ACTIVITY
                                                                                                               (sec ago)
-------------------------------------------------------------------------------------------------------------------------
ap7522-06A7D8:R2     74-67-F7-5D-93-20 N/A               5GHz        100     Scanning         0 days  00:00:00 unknown
-------------------------------------------------------------------------------------------------------------------------
Total number of radios displayed: 1
 

Does anyone have a working config and/or tips for me please?

 

Thanks,

 

Chris


2 replies

Userlevel 6
Badge

Hi Chris,

 

Client Bridge is a feature to use an AP as a “WLAN interface” for non-wifi device (the AP connects to a particular SSID with some credentials optionally). Did you planned to establish mesh-based link instead? Please see MeshConnex then: https://1drv.ms/b/s!AvxWpCsRBHSfhBc_qYwKKbIQnYRC (a bit old but should help).

 

Hope that helps,

Tomasz

Hi Chris,

 

Client Bridge is a feature to use an AP as a “WLAN interface” for non-wifi device (the AP connects to a particular SSID with some credentials optionally). Did you planned to establish mesh-based link instead? Please see MeshConnex then: https://1drv.ms/b/s!AvxWpCsRBHSfhBc_qYwKKbIQnYRC (a bit old but should help).

 

Hope that helps,

Tomasz


Hi Tomasz,

 

Thanks for the reply! I want to have a wireless link between 2 buildings so whatever the best/easiest way to accomplish that.

One end (root) will be wired and have access to the internet and I want to extend internet connectivity to the wired devices at the other end of the link (non root).

Unfortunately I haven't used either client bridge or Mesh Connex before so unaware of which would suit me best.

 

If you have any working configurations you could send on that would be greatly appreciated. Something simple like bridge VLAN 1 for the link and allowing VLAN’s 10 and 20?

 

Thanks,

 

Chris

Reply