Question

Wing Version

  • 16 September 2020
  • 1 reply
  • 29 views

I have AP6511, AP6562, AP7502, AP7532, AP7562 in my system working under two NX7500 controller (cluster). What is the highest and recommended Wing version i can use?


1 reply

Userlevel 1

Hello Izzeterol,

     All Wing release notes provide details on supported/no longer supported wireless controllers and access points.

AP6511 - Last release for End-of-Sale AP is 5.8.6.12

AP6562 - Last release is 5.9.4.3

AP75xx are all supported on latest v5.9.8.2

If all of these APs are on the same network and adopted to same controller, the highest you can upgrade to is v5.8.6.12, which is about 37 revs behind latest v5.9.8.2.

 

Reply