Header Only - DO NOT REMOVE - Extreme Networks

WING5 with Juniper switches


Userlevel 2
Hello All,
At last few years when i installing WING5 products with Juniper switches it seems layer2 MINT is blocked by switches withouts any log in the switch.
So I set up a layer 3 adoption to workaround this issue, but it it seems we're running away from the problem and we need some recommendations in this case.
I still want to use a default layer2 adoption method.
How we can make it work with Juniper switches?

Regards,

Aviv

4 replies

Userlevel 3
Hello Aviv,

Per the release notes:

When using Juniper ex2200-24p-4g or related models when connecting WiNG Access Points – either disable IGMP snooping on the Juniper switches to ensure AP adoption or configure firewall policy filter that will allow the flow of traffic to specified destination-mac-address –
01:A0:F8:00:00:00/48.

If you have any further question let us know! Have a nice day!
Userlevel 2
Daniel Fraile Villalba wrote:

Hello Aviv,

Per the release notes:

When using Juniper ex2200-24p-4g or related models when connecting WiNG Access Points – either disable IGMP snooping on the Juniper switches to ensure AP adoption or configure firewall policy filter that will allow the flow of traffic to specified destination-mac-address –
01:A0:F8:00:00:00/48.

If you have any further question let us know! Have a nice day!

Hello Daniel,

Thanks a lot.
Userlevel 4
Simply change switches: Summit X440-24p does a great job..
I'm experiencing the same issue, thanks for the info.

I will add that you can also manually configure mint-over-ip links between APs. I did this beacuse I didn't have control of the switches.

I added the manual mint link commands for all APs in the ap profile so it got inherited by all.

Reply