WM3600 and NPS on Win2012R2


Hi Experts

A customer of mine is using NPS on Win2008 for WLAN authentication (WM3600). Now he wants to upgrade his servers to Win2012R2. It seems that there was a rumor about an incompatibility issue between Win2012/NPS and WM3600. Can someone confirm that?

Thanks and best regards
Joerg

1 reply

Userlevel 7
Hi Jan,
I spoke with a few of my colleagues on this and we're not sure what aspect would be incompatible. Aside from look, Server 2012 is very much like Server 2008. We haven't tested it specifically, but there's no reason we can come up with that it wouldn't work.
If you run into trouble, let us know!

-Drew

Reply