Header Only - DO NOT REMOVE - Extreme Networks

WM3700 & Identifi AP Compatibility ?


Have a client with this controller - but can't find info relating to the compatibility between the 37xx, 38xx AP's compatibility ?

Will the current gen APs work on the WM3700 ? Are there limitations, minimum FW versions ?

thanks !

5 replies

Userlevel 6
Hi. There are two wireless solutions from Extreme now on the market. One is originaly Chantry -> Siemens -> Enterasys -> Extreme (often called IdentiFi). There was also period of time when Extreme was getting it from Siemens directly. One is originaly Motorola -> Extreme You can not manage APs from one by controller from other. The AP37xx, AP38xx and AP39xx are IdentiFi => will not be managec by Motorola controller. Is your controller originaly Motorola or Siemens? Zdenek
Userlevel 6
Yes there are minimum versions = it is documented in release notes and manuals. It is not the same for each AP from the same family = the 3801 and 3805 and 3825 do have different minimum versions
Hi Pala,

It is an Extreme WM3700 version 5.5.5.0-018R

They are currently using these APs : ap4600 - AP4610-ROW

But, these are EOS - so we can't supply new APs to them. They need to add/replace APs - I am just trying to find what APs will work ?
Userlevel 6
Unfortunately you can not manage by WM3700 any of: AP37xx, AP38xx, AP39xx

Please contact local Extreme team to find suitable solution.

Zdenek
thanks.

Reply