Question

A Couple Of SSID's Not Getting IP's From Our RFS4000

  • 18 February 2021
  • 4 replies
  • 35 views

We are having an issue with a couple of our SSID's that don't look like they are pulling DHCP addresses all of a sudden. They are running on the same VLAN, but one SSID gets VLAN and the other 2 don’t. The controller also acts as the Internet Gateway for all wireless clients.


4 replies

Userlevel 5

Hi,

Please share the controller running-config here so we can take a look.

 

Regards,

Ovais

@Ovais Qayyum How do we tell if the controller is acting as a gateway? I’ve got a controller at building 1 building that’s adopting the building 2’s access points but when I try and test out an ssid at building 2 the ping is extremely bad so I was wondering if there was any troubleshooting methods on if the controller is getting building 2’s traffic when it should just go to building 2’s router and then the internet. Here’s a picture of a ping from an AP controlled by the nx5500 and our current virtual controller. They’re both set up the same way so I’m confused to why the ping is so high on the controller adopted AP.

 

Userlevel 5

Hi Seth, 

I assume you are trying to Ping from a wireless client which is connected to one of the APs in building 2? high response time on Ping could be caused by many factors, one of which could be bad wireless. You should probably first test the communication between the Building 2 APs and the NX5500 controller, log into the AP, and Ping from the AP console to check the response time. Use the following command and replace VLAN with the SSID VLAN that you want to test.   

VX9000-Primary~#ping 8.8.8.8 source vlan <id>

If this turns out bad then you have some sort of network configuration problem.  

 

To test if the controller is in the data path, you can try the following command on the AP to check how the data is routed; here for example you can Ping Google DNS 8.8.8.8 and replace the source address with the SSID VLAN interface. 

VX9000-Primary~#traceroute <IP address to Ping> -s <Source IP address>
traceroute to 8.8.8.8 (8.8.8.8) from 10.49.224.38, 30 hops max, 46 byte packets
 1  10.49.224.1 (10.49.224.1)  1.033 ms  0.976 ms  0.912 ms
 2  10.48.0.1 (10.48.0.1)  0.647 ms  0.726 ms  0.535 ms
 

 

Regards,

Ovais

Userlevel 6

If nothing has changed on the backend, the first thing I would try is disabling the DHCP-offer-convert option in the firewall policy.

Reply