Question

Frequent 802.11ac / 802.11bgn change

  • 15 December 2020
  • 9 replies
  • 181 views

Hello,
we use five AP7632,
users sometimes complain that Wi-Fi is not working.
We noticed that clients very often switch from one mode to another:
802.11ac - 5 GHz
802.11bgn - 2.4 GHz
Almost always when this happens, the user connects to the antenna at the same AP7632 point where he was located, which is bad, because after a couple of seconds he switches back to the old antenna on the same access point.
Sometimes it seems that the client is in one mode for several seconds.
It looks like this frequent switching is causing poor Wi-Fi.
Are there settings to change the transition rule between modes so that this happens less often?
Maybe this is due to some other cause that needs to be eliminated?
(sorry for using an online translator)


9 replies

Userlevel 5

Hello, you might want to try disabling some of the lower data rates on the radios, that should help with unintentional roaming. Depending on your client base you could also explore disabling some of the 802.11bgn radios so clients are encouraged to use the 5GHz radio instead. 

Userlevel 6

Hello,

 

Please also advise what firmware version the APs are running on. 

 

Thank you,

 

Chris

Hello,


firmware version = 5.9.2.5-001R


disabling some modes is a good idea, but we fear that not all devices will be connected if not all modes are available, especially if we disable all 802.11bgn radio communications.
We thought in the opposite direction - turn off 5 GHz, but that's even worse because the building has a microwave oven that replaces 2.4 GHz. Everyone will successfully connect to 802.11bgn, but before the first heating of food in the microwave, which will create radio interference during its operation.

 

Thanks for answers.

Piotr

Userlevel 6

Hello Piotr,

Before you start troubleshooting the issue it is imperative that you upgrade the APs to 5.9.8.3.

 

Please also have a look at this article for some recommendations: https://extremeportal.force.com/ExtrArticleDetail?an=000063581

 

Thank you,

 

Chris

Userlevel 1

Best would be to have all 5G capable clients to stick to 5GHz. To be sure, use two different SSIDs. One for for 2.4GHz and second for 5GHz. Associate all 5G capable clients to 5G SSID and the rest to 2.4G. It is the easiest way, and will solve the band hopping once and for all. And of course, do not add connection profile for 2.4G SSID, on 5GHz-capable client. 

This approach requires to have decent 5GHz coverage, which you can achieve with proper RF planning.

And beacuse you have AP7632 with 5.9.2.5, I strongly encourage you to upgrade, as others mentioned already

 

 

Hello,


Thanks for the help. I passed the information over to the specialists, we selectively made changes to the recommendations, and they said that the equipment was working better.
Realizing the value of your answers, they also asked:
The equipment has a "Coverage Hole Detection" mode, but it is not enabled by default. Is this due to the fact that there are requirements for the correct operation of this mode, or can it be enabled immediately?

 

Thanks for answers.

Piotr

Userlevel 6
Badge

Hi Piotr,

 

I’d be careful about coverage hole detection and other side-features of SMART RF. It would be good to analyze possible boundaries for that feature’s behavior to not get things worse when it comes into play (e.g. increasing power too much which could result in impacting other APs on the same channel somewhere farther in the area).

 

Hope that helps,

Tomasz

Userlevel 6
Badge +1

Hi Piotr,

I assume the wifi client is running Windows. Can you confirm?

If so, what is the level of roaming aggressiveness configured?

I often request to set the highest roaming aggressiveness to avoid “sticky clients”

This is a parameter in advanced, check here: https://www.intel.com/content/www/us/en/support/articles/000005546/network-and-i-o/wireless.html

Mig

Hi, 

Tomasz,
thanks for the answer.

Miguel-Angel RODRIGUEZ-GARCIA,
we have observed problems on smartphones and the problem has already been solved in large part with the messages of Christoph S..

 

Thanks for the answers and help.

Reply