Solved

Not working the value for transmit power in smart-rf-policy

  • 15 February 2021
  • 2 replies
  • 37 views

Hello

I have a NX5500 controller and some AP7532.

Firmware version - 5.9.8.1-004R

I configured smart-rf-policy with limit Tx Power values

smart-rf-policy new_sm
 group-by area
 group-by floor
 assignable-power 5GHz max 14
 assignable-power 5GHz min 10
 assignable-power 2.4GHz max 16
 assignable-power 2.4GHz min 10
 channel-list 5GHz 36,40,44,48,132,136,140
 channel-width 5GHz 20MHz
 no select-shutdown

 

I use this smart-rf-policy in a rf-domain and some APs

rf-domain ShBD
 geo-coordinates 62.5129680 40.1983120
 timezone Etc/GMT+3
 country-code ru
 use smart-rf-policy new_sm
 use nsight-policy Monitoring
 layout area ShBD
 layout area ShBD floor Floor1 map-location flash:/floorplans/ShBD-1Floor.jpg units meters
 tree-node city Office campus ShBD
 control-vlan 1

 

ap7532 48-9B-D5-A5-3A-11
 use profile Office_AP_Inside
 use rf-domain ShBD
 hostname AP082
 layout-coordinates 260.9 -626.7
 area ShBD
 floor Floor1

 

When I try to check TXPower values by command show wireless radio on rf-domain, there are default value for Tx power in output

WLC-TS-1-1#show wireless radio on ShBD
----------------------------------------------------------------------------------------------
RADIO                RADIO-MAC             RF-MODE        STATE       CHANNEL    POWER #CLIENT
----------------------------------------------------------------------------------------------
AP082:R1             48-9B-D5-CF-23-B0 2.4GHz-wlan           On     6 (  smt) 20 (smt)       1
AP082:R2             48-9B-D5-CF-95-10   5GHz-wlan           On   132 (  smt) 20 (smt)       1
AP081:R1             48-9B-D5-CE-F0-20 2.4GHz-wlan           On     1 (  smt) 20 (smt)       0
AP081:R2             48-9B-D5-CF-8C-60   5GHz-wlan           On    36 (  smt) 14 (smt)       0
AP080:R1             48-9B-D5-CF-1D-20 2.4GHz-wlan           On    11 (  smt) 20 (smt)       6
AP080:R2             48-9B-D5-CF-95-70   5GHz-wlan           On    44 (  smt) 14 (smt)       3
----------------------------------------------------------------------------------------------

 

Why the configured values for Tx Power are not applied?

 

Best regards,

Khlebnikov Ilya

 

icon

Best answer by Christoph S. 15 February 2021, 14:35

Hello Khlebnikov,

 

Looking at the smart-rf config, you should not be using both of these settings together:

group-by area
group-by floor

 

Depending on your deployment, either use group-by area or group-by floor. 

Here’s an article on same: https://extremeportal.force.com/ExtrArticleDetail?an=000079173

 

Moreover, please look into upgrading the firmware to the latest 5.9.8 version. 

 

Thank you

View original

2 replies

Hello Christoph,

 

I deleted “ group-by area ” command. Now all APs have correct TX power’s values.

Thank you for helping!

 

Best regards,

Khlebnikov Ilya

 

 

 

Userlevel 6

Hello Khlebnikov,

 

Looking at the smart-rf config, you should not be using both of these settings together:

group-by area
group-by floor

 

Depending on your deployment, either use group-by area or group-by floor. 

Here’s an article on same: https://extremeportal.force.com/ExtrArticleDetail?an=000079173

 

Moreover, please look into upgrading the firmware to the latest 5.9.8 version. 

 

Thank you

Reply