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In the Enterasys Licensing Portal cannot Locate a Redeemed License to Activate it


Userlevel 3
Article ID: 12752

Products
Web browser

Changes
Logged into the Enterasys Licensing portal (10833, step 1), redeemed an Entitlement ID (10833, step 12), and then attempted to activate it (10833, step 14+).

Symptoms
The newly redeemed license is not appearing in the list of managed (but unActivated) licenses.
The new Activation ID can thus not be selected for activation.

Cause
The window is using locally cached web information rather than refreshing it from the web server.

Solution/Workaround
Clear your web browser's cache, and then refresh the view.

- In Internet Explorer version 6:
  1. Using the browser dropdown menu, navigate to Tools -> Internet Options.
  2. Click the 'Delete Files' button.
  3. Click the 'OK' button to confirm the action.
  4. lick the 'OK' button to exit the Internet Options window.
  5. Click the Refresh button (or navigate to View -> Refresh).
To prevent repetition of the problem at a later time, ensure that your browser always refreshes from the web server rather than using stored pages from its cache. Note that this will increase the amount of data retrieved from the server, thus potentially reducing your browser performance.

- In Internet Explorer version 6:

  1. Using the browser dropdown menu, navigate to Tools -> Internet Options.
  2. Click the 'Settings' button.
  3. Select the 'Every visit to the page' radio button.
  4. Click the 'OK' button to exit the Settings window.
  5. Click the 'OK' button to exit the Internet Options window.

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