Question

Downgrading from Version 30 code to 22.5.17 error - POE does not include compatible PoE controller support.

  • 21 January 2021
  • 1 reply
  • 24 views

We have received an new switch from Extreme X450-G2-48P-10GE-4 but it has version 30 code pre installed on both partitions - our customer is currently running 22.5.1.7patch1-7 - so we need to downgrade it - however when we try to do this from USB to the inactive partition we get this error message 

 

X450G2-48p-10G4.2 # download image memorycard summitX-22.5.1.7-patch1-7.xos primary

Do you want to install image after downloading? (y - yes, n - no, <cr> - cancel) Yes

 

Downloading to Switch............................

Error: Failed to download image - summitX-22.5.1.7-patch1-7.xos does not include compatible PoE controller support. See the User Guide for information on installing a newer software release. See the Hardware/Software Compatibility and Recommendation Matrices to verify the supported release

 

I have not seen this before and never had trouble before downgrading non 30 code to earlier - have looked at the release notes and could not see this error message quoted anywhere.  any ideas why  this is -  and how we fix it ?


1 reply

Userlevel 6

Hi PRobbins, looks like hardware with reversion number 22 is designed with latest POE module. That would be the reason the switch is not allowing us to downgrade to lower EXOS version due to incompatible POE controller. This guide has more details on this error: https://extremeportal.force.com/ExtrArticleDetail?an=000058736&q=Error%3A%20Failed%20to%20download%20image%20-%20summitX-22.5.1.7-patch1-7.xos%20does%20not%20include%20compatible%20PoE%20controller%20support

Reply