Solved

Upgrading firmware on AP370

  • 23 December 2020
  • 9 replies
  • 99 views

I am trying to add an AP370 to my extremecloudiq account but it is failing the firmware update. Could you email me the firmware so I can upgrade using the Aerohive NetConfig UI? Thank you much!

icon

Best answer by Sam Pirok 24 December 2020, 19:42

I’ve responded directly to your earlier email, please let me know if I can help with anything else. 

View original

9 replies

Userlevel 6

I’ve responded directly to your earlier email, please let me know if I can help with anything else. 

Hi Sam,

I am also trying to get an AP121 added to extremecloud and i need to update the firmware manually.

Is this something you are able to mail over? as i can not find a download anywhere.

Userlevel 6

Hi Kyle, I’ve emailed you as well, please let me know if you have any issues updating your devices. 

@Sam Pirok 

 

Dear Sam,

I am also trying to update my AP370 and it fails apparently due to having an outdated firmware which is 6.0.xxx. Could you please email me the latest firmware for it? Thank you

...and Happy New Year to XIQ team! 

Userlevel 6

Hi @Oleschik , thanks for letting me know, I’ve just sent you an email that goes over how to update your firmware, please let me know if I can clarify anything. Happy New Year!!

Hi Sam,

I checked my email but cannot find anything related to updating ap370, would you please resend it? Ideally if you could send out the firmware file itself so that I can update it manually as my current firmware is version 6.0 and AP is not recognised by XIQ. thank you

Userlevel 6

Hi @Oleschik , I do see that the email failed, could you let me know what email address would be best? Or if you can email me at community@extremenetworks.com, I can respond with the firmware instructions. 

I think I have the same problem ! I am also trying to update my AP370 and it fails apparently.

Userlevel 6

Hi @BeatriceFleming, thank you for letting me know, I’ve emailed you the instructions for how to download the firmware you need as well. Please let me know if you have any questions!

Reply