Wireless Planner / RF Planner login Fail


Userlevel 5
Hi Community

I have an issue logging into the RF Planner tool.
My credentials worked fine last week but this week it claims "Invalid credentials".

I have been in contact with another two engineers and they are experiencing the same issue.
Both of them could still login last week but today they also recieve "Invalid Credentials"

Does anyone else have the same issue with the tool??

(I am desperately needing to complete some plans) 😢

10 replies

Userlevel 2
Hi guys

Further to the above the portal does not allow for country selection prior to login. Login attempt with previously working credentials fails for me too.

Need to access this urgently.

Regards,
Francois
Userlevel 5
Andre and Francois,

I had problems yesterday too but it is now working for me. Can you let us know if this is still not working?

Thank you,
Jason
Userlevel 5
All working yes thank you Jason
Hi, Community,

I have an issue with logging into the RF Planner Tool. My credentials worked fineI last hour but it claim " invalid credentials" when I try to login now. it has any use or number of created plan limitation ?

Regards ,
Thomas
Hi, Community,

I have an issue with logging into the RF Planner Tool. My credentials worked fineI last hour but it claim " invalid credentials" when I try to login now. it has any use or number of created plan limitation ?

Regards ,
Thomas

I have too the problem with "invalid credentials" 😞
Userlevel 5
Thomas and Uziel,

This is being looked into and we will update this thread with more information as soon as possible.

Thank you,
Jason
Userlevel 5
Thomas and Uziel,

I believe access is working, I have been able to login, can you please try again and let us know if you still cannot log in.

Thank you,
Jason
Thomas and Uziel,

I believe access is working, I have been able to login, can you please try again and let us know if you still cannot log in.

Thank you,
Jason
Si, ayer en la noche pude por fin acceder a la plataforma correctamente, pero parte de la información que ya había guardado se perdió.
Userlevel 7
Thomas and Uziel,

I believe access is working, I have been able to login, can you please try again and let us know if you still cannot log in.

Thank you,
Jason
Google translate...

Yes, last night I could finally access the platform correctly, but part of the information I had already saved was lost.
Hi Jason,

it's work and I used it to create RF plan for my project yesterday.

Thank you.
Thomas

Reply