Solved

how reset ap-7612?

  • 11 January 2021
  • 7 replies
  • 54 views

Hello all,

I bought online a used ap-7612 but nor me nor the seller know how it was configured.

when connected to my lan seems that is not configured to take an ip from dhcp.

how can i discover if and which ip was configured statically?

or, better, how can i reset it to factory defaults?

 

thanks

icon

Best answer by Tomasz 12 January 2021, 15:38

Hi Wally,

 

Could you please try creating a loopback plug with short-wired pin 1+3 and pin 2+6, plug it into GE2 and boot the AP?

https://extremeportal.force.com/ExtrArticleDetail?an=000080352

That’s actually surprising to me:https://extremeportal.force.com/ExtrArticleDetail?an=000090870

 

Hope that helps,

Tomasz

View original

7 replies

Userlevel 4

Hi WallyGBR83,

I believe it has a reset button. You can press and hold it for 10-15 seconds while the AP is ON and then release it, AP will reboot and should get reset. Login by using default credentials admin/admin123.

 

If that does not work then use “AP Discovery Tool” which I have shared here:

https://extremenetworks2com-my.sharepoint.com/:u:/g/personal/mqayyum_extremenetworks_com/EfSQ4KCQWupKp7CSH6FDZpgBEx0IebEvE1bhk94E9Lx0OA?e=BM2NeP 

Hope if this helps.

 

Regards,

Ovais

Hi,

thanks for your reply.

Behind that hole there is nothing

it is for mounting to a wall.

also opening the case i can’t find any switch on the electronic board.

Meanwhile i’m waiting for your reply i found the ip address using a sniffer… wireshark.

However i don’t have the password and default one doesn’t work.

What about the TTL port on the back? I already have an usb to ttl interface

Userlevel 6
Badge

Hi Wally,

 

Could you please try creating a loopback plug with short-wired pin 1+3 and pin 2+6, plug it into GE2 and boot the AP?

https://extremeportal.force.com/ExtrArticleDetail?an=000080352

That’s actually surprising to me:https://extremeportal.force.com/ExtrArticleDetail?an=000090870

 

Hope that helps,

Tomasz

Loopback plug works! thanks a lot!

about TTL interface ( now not urgent :) )  do you know which is the correct config?

i mean baudrate, flow control, stop bits and parity

Userlevel 6
Badge

Hi Wally,

 

Glad to hear!

Regarding TTL, frankly speaking I cannot find any mention of this interface in hardware docs for 7612. I’d assume WiNG default console settings, ie. Putty default + 115200 baudrate.

 

Hope that helps,

Tomasz

is it with 3.3V logic ?

Reply