Header Only - DO NOT REMOVE - Extreme Networks
Question

AP3805i won't associate EWC 35

  • 13 February 2019
  • 2 replies
  • 344 views

we have a problem with associating one particular AP3805i with EWC 35 controller. On this EWC there are already four AP3085i and they operate really good.
But this one can't associate with same EWC, it's flashing with all three green LEDs. Probably it goes to reboot on and on again. EWC is on 9.21.19.0003 version because we have older APs as AP2620. We already returned one as it is not ok, but now we get the new one and have the same issue.
I will appreciate any hint.

2 replies

Userlevel 7
What is the exact model of the AP - I'd assume you need v10 - check the KB

https://gtacknowledge.extremenetworks.com/articles/Q_A/Minimum-firmware-version-for-WS-AP3805
On the box, there is a hint that "Controller must be running Firmware v9.21.10 or higher". We have v9.21.19 and 4 AP3805i already running on this EWC35.
These APs aren't FCC and ROW models.

Reply