Question

AP7532

  • 30 July 2020
  • 5 replies
  • 178 views

Have loaded static IP into the AP but can not open using the IP. Want to configure the AP for home network for additional WI-FI coverage. Any help would be appreciated.


5 replies

Userlevel 6

Assuming here that you used the console connection to configure the static IP address. Sounds like something just isn’t configured properly.

If possible, the quickest way to find the culprit is if you could post the running config.

That is correct.

 

enable
self
ip default-gateway 192.168.0.1
    interface vlan 1
ip address 192.168.0.50/255.255.255.0
ip name-server 192.168.0.1
end
 

Userlevel 6

did you enter  commit write mem  after entering those commands?

Until you do, those command are not actually in effect.

Sorry about the delay. Yes I have added the string commit wr and still can’t access the interface. What should be the next steps?

Userlevel 6

Okay….so next, console connect back into the 7532 and run the command:

show interface vlan 1

This should verify whether or not the 7532 is using the static address.

If it is, then I’d try to PING something on the subnet...or the default gateway.  If that also works, then unless you’ve setup an ACL or something setup on the 7532 that would block remote access, then SSH should work.

Just realized something else that I hadn’t asked about initially.  How are you trying to access the 7532?  SSH or GUI?

Everything mentioned above is still completely relevant to accessing via SSH, but if the issue is that you cannot pull up the GUI, then my first guess would be that you are running the ‘LEAN’ image on the AP.  LEAN images do not contain a GUI interface.  This happens either when you adopt and update the AP to a controller and update the firmware (in which case the controller pushes out a LEAN version of firmware) or you manually load the LEAN version of firmware (On the Support page with the firmware files, you have the option to download either the ‘full’ version of the firmware or the LEAN image - the file name itself has the work “LEAN” in it).

Reply