Header Only - DO NOT REMOVE - Extreme Networks

NGH 2.0 (hotspot 2.0) AP 3865 ds interoperability


The line of products WS2110-9 and AP3865-DS are compatible with NGH2.0 (hotspot 2.0) standard?

4 replies

Userlevel 7
Hotspot 2.0 was introduced with version 10.01.
If you have that min. version installed you'd configure/use it.
Userlevel 6
Hi! 802.11u is supported by software (not hardware) so you have to look is v.10 controller's software support 38xx APs or not.
Userlevel 4
Yeas, as mentioned by Ronald, Hotspot 2.0/Passpoint was introduced with v10.01. AP39xx are WiFi Alliance Passpoint certified. AP3865 are not certified (as they had been WiFi certified at an earlier release when feature was not available) but implement the exact same functionality that has been certified. I.e. While the AP3865e model has itself not been certified, it is running the exact same certified firmware that was certified on the AP3965.
Thanks Paulo Francisco, Ronald and Alexandre.

Reply