Question

Wi-Fi Disconnecting

  • 18 February 2020
  • 6 replies
  • 1182 views

Hi There

We have 21 x AP3915i-ROW access points installed in our company connected to the Extreme Cloud controller and very recently we have issues where the HP laptops just disconnect from the Wi-Fi network for a few seconds.

We are just looking to keep the connection constant and have checked for other Wi-Fi networks and nothing is on the same channel.  There was one HP printer which has wireless printing.  This feature on the printer is now disabled.  The HP laptops also has the latest drivers and the Extreme Access Point is green on both 2.4GHZ and 5GHZ

Any ideas

Thanks

Nick

IT Administrator - Asilia

 


6 replies

Userlevel 6
Badge

Hi,

 

How often do these disconnects occur? Does this happen on 2.4 GHz or 5 GHz? Are all HP laptops affected or just some of them? Is it certain model only? I’m asking for this as sometimes it can be a thing with particular WLAN chipset.

You said it started recently - any config changes, driver updates?

 

Hope that helps,

Tomasz

Hi, Tomasz

We only use HP laptops.  The Wireless card in the laptop varies model to model but it is mostly Intel.  We have updated to the latest drivers and it still disconnects.  It only happens for a few seconds at a time.

Here is some information

Protocol:             Wi-Fi 5 (802.11ac)

Security type:     WPA2-Enterprise

Type of sign-in info:        Microsoft: Protected EAP (PEAP)

Network band:   5 GHz

Network channel:            157

Manufacturer:    Intel Corporation

Description:        Intel(R) Dual Band Wireless-AC 8265

Driver version:   20.70.12.5

 

Userlevel 6
Badge

Hi Nick,

 

Are you able to grab some logs from the APs themselves? It would be the easiest way to try to determine the reason.

Once I had such issue when the devices in a certain area were very likely to roam between two same-distance APs but it was connected with AP configuration issue (beacon interval 300 + DTIM 5) and it happened every minute impacting client throughput very badly.

It can either be the driver that has issues with some feature that is enabled for the wireless, or RF environment issue, or someone spoofing deassociation frames, or… Unfortunately I’ve no checklist ready for this situation. If you have the logs (AP and/or client) it might be helpful, if not, we have to carefully review this step-by-step.

Or someone else here had a similar issue and knows more possible things to check already. :)

You mentioned it happens for few seconds but how often do these disconnects occur, once a day, once an hour, once a minute?

Are all laptops affected, all APs, or just some of them?

It started recently - any WLAN config changes you are aware of?

 

Hope that helps,

Tomasz

Hi Tomasz

Interesting thing.  The WiFi disconnects and then reconnects.  It switches from 5 Ghz (channel 152) AP in the Office to 2.4 Ghz (channel 1) on the AP in our boardroom.  It keeps disconnecting constantly on the 2.4 Ghz but is perfect on the AP in the Office which is 5 Ghz

I only have the cloud access so dont think I can get AP logs.   We don't have an onsite controller.

Thanks

Nick

Hi Tomasz

To answer your questions,

  1. AP Logs.  I dont think we can from the cloud platform
  2. Beacon Interval.  I dont think I can adjust this
  3. RF environment is quite congested.
  4. It happens every five or so minutes.   Disconnects completely and then reconnects
  5. About 80% of laptops.
  6. It has been ongoing for about 6 months.  We have had extreme for about 1 year.
Userlevel 6
Badge

Hi Nick,

 

Please have a look at this: https://gtacknowledge.extremenetworks.com/articles/How_To/ExtremeCloud-Appliance-How-to-gather-ap-logs-for-review

This behaviour (switching between bands) could be induced by client’s band preference + congested channels as you say, less likely some load balancing among the APs that should not be a part of a load balancing group (APs in different rooms).

RF is congested - many client devices per AP? Many APs on the same channel?

Some non-WiFi interferences?

If it’s congested (depends how much) maybe the devices hunger for better SNR/RSSI and thus jump all over the place. Or some interference decreases the 5 GHz channel quality (153?157? is non-DFS channel so no such event I consider) so the devices jumps off to 2.4 GHz.

InSSIDer or Netspot could be helpful if you were able to provide a table (anonymized e.g. with some colored rectangles on SSID names and BSSIDs) with list of BSSIDs that a sample affected client device can see (Netspot provides channel, signal strength etc. alongside). Channel/SSID distribution graph could also help to provide some insight.

In the end, it might be good for you to contact GTAC (https://www.extremenetworks.com/support/contact/) so they could assist you with more thorough response at once.

If we don’t have any suspected configuration change that happened half year ago, I would focus on checking the RF environment now.

 

Hope that helps,

Tomasz

Reply