Header Only - DO NOT REMOVE - Extreme Networks

WirelessPlanner Failed to Calculate floor maps

  • 14 March 2019
  • 4 replies

After adding the floor plan and adding the AP's the last step is to view the result.
However when clicking on the wirelessplanner comes back with an error message saying "Failed to Calculate floor maps".
I have tried this with Edge, Firefox, Chrome and Opera and even on different computers with the same result.
Is there a problem with the website.

I have created numerous floor plans in 2018 and never had any issues.

4 replies

I have raised a ticket with GTAC after posting here previously .. problem was already resolved by the team.
Userlevel 7
Sorry for the delay in reply, for issues like this I would suggest you open a ticket with the GTAC. Is this problem still happening? We will try to test and confirm on our side.

Doug Hyde
Manager, Technical Support / Extreme Networks
Userlevel 7
Thank you for the feedback.
I faced the same issue as well. When I opened up the maps which I created previously, I could not see the heatmap, link speed and coverage even though the APs already plotted on the map. The error was 'Could not perform calculation'.

When I tried with a new floor plan, I could not run automatically place AP function. Generates error 'Failed to auto-deploy'.