Question

Can't update policies on AP130: stuck on "Certification updating"

  • 2 September 2020
  • 3 replies
  • 111 views

Hello everybody!

I’m a teacher, not an IT expert and I have inherited an Aerohive setup, so please forgive me if I use any wrong terms.

I’ve been trying to update one policy for 7 of our AP (all of them are 130) for the past two days but I’m unable to do that. 

They work properly, but I wanted to add another SSID to the policy. When I try to update the policy (it doesn’t matter if I go from Policy → Deploy update or directly from the device), it gets stuck for a while showing “Certification update” and a percentage that never changes. Sometimes it’s 3% and sometimes it’s 14%, but it doesn’t move.

After a while I get a “Device update failed” message 


3 replies

Here’s a screenshot showing where it gets stuck.

Userlevel 4

Hello, could you click on the device update failed message and let us know the details of the failure message? That should give us some clues as to why the update is failing. Also you might want to try upgrading your firmware to the latest version. Not only will that rule out any bugs that have been fixed in later versions, but if you can update the firmware and not the configuration, that will give us some more clues as to what is going on with the configuration update. 

Userlevel 3

If it’s failing at the certification update, 9 times out of 10 it’s the firewall blocking the update in my experience.

I suspect if you try updating the firmware only, not config it will fail also.

Reply