Question

Elasticsearch problem and update question for HiveManager/IQVA on premise and APs

  • 16 October 2020
  • 1 reply
  • 18 views

Good day,

I am running a few old APs at my home to test scenarios in a free cloud environment vs. the current IQVA (former Hive Manager on Premises) at our company.

It seems that the current firmware version for my AP230 and 250 at home is 10.0r9b while 10.0r8 is the newest version I can download for our HM on prem.
Also, I noticed that while during the first months of this year there was a steady stream of updates for the on premises version, this seems to have come to an aprupt halt in June. I know that before this the on prem version was also mostly one release behind the cloud, but I am curious why there were so many updates before and then a complete sudden halt.

Also, none of the updates have solved our elasticsearch problem.
We are running our manager in a very wlan-dense environment - tried turning down the AP power to a minimum, but then a lot of clients are left dry due to the way our building ist built.
So we have the normal analytics features enablen in HM on prem.
With only about 50% of our ram used, a HDD that is 80% free and CPU usage running between 10 and 20% this regularly kills our elasticsearch service on the Hive Manager, up to a point where nothing can be done in the GUI anymore and even in the admin console you have to reboot the machine before you can delete any old log files.
If we do not clear out old logs manually every 3 months we lose the GUI in the Hive manager.
This also seems to affect long-term guest users though, we regularly have problems with one-month and one-year guest passes after this cleanup.

Last time we needed to re-install the VM was during a migration to a newer HM version, and I had to spend hours on the phone for someone from Aerohive to transfer my licenses to the new machine and deactivate them on the old VM.
Do we have to re-install again and go through this process to fix the Elasticsearch? Or is this a known bug and there’s a fix sitting in your desk for people who followed the upgrade path for the last few years?


1 reply

Userlevel 4

Hi Tobias, good to hear from you again. Regarding the recent lack of on prem updates, the next update is still in production but we’re hoping to release it in the next month or so. As for the log issues and long-term user problems, I’d recommend opening a case for those issues so we can troubleshoot in depth with you. 

Reply