Header Only - DO NOT REMOVE - Extreme Networks

Ridgeline 4.0 SP1


Hi, I have a problem with adding device to the Ridgeline. Attempt to add the device fails with the error: "SNMP connection failure in fetching system oid. Please check SNMP credentials and route to the switch.". What am I doing wrong? Can you help me?

8 replies

Userlevel 6
Hello Bula. There is a second SP that you would also load. Early version of Ridgeline had some bugs. Not sure if this is one of them but would be good to have it loaded. Are you using the default SNMP strings on the switch? P
Hello Paul, thank you for reply. Yes, I am using default SNMP string on the switch.

Userlevel 4
Which device are you trying to add? What SNMP protocol are you using to add the devices?

I have seen this issue before when we are trying to add Wireless controller.

or else there could be some configuration issue. If you have any device which was already added in RL then I would suggest to compare SNMP configuration on both devices(added and unable to add)
Was there a resolution for this issue? I have Ridgelien 4.0 SP2 and getting the same error message. Tried SNMPv1 and SNMPv3 with the correct snmp config still unable to add
Userlevel 2
hi, pleas try to execute the command below then try to add again the switch to ridgeline configure snmpv3 add mib-view defaultUserView subtree 1 type included configure snmpv3 add mib-view defaultAdminView subtree 1 type included configure snmpv3 add mib-view defaultNotifyView subtree 1 type included
Hey Marlon,

No luck, I tried the commands you listed above. Thanks for your help
Bula, You find the solution?
Userlevel 1
I had the same issue on a 2 * x460 stacked node in version 15.5.3.4 p1-2 and with the three commands above the Ridgeline node integration is ok now.
My version of Ridgeline : 4.0 SP1.

Reply