Using MVRP on summitX400


After configuring my X480 switches to use MVRP, now I noticed 2 of the switches I planed to use on access layer, are X400, XOS on them is 7.7e.2.4 and BootRom 5.1
I can see there is no MVRP under current OS and I know these switches are ancient 😛
But good to know for sure whether MVRP works on them or not!
If answer is yes then what xos do I need?

2 replies

Userlevel 7
Simply put, those Summit 400s run ExtremeWare (not EXOS) and, as you put it, are "ancient." They are end-of-life and will not support MVRP.
It might be time to have a chat with your sales team 🙂
Thank you for the respond Yes, I have to get them give us some new toys

Reply