what is the latest version IOS for Summit48si switches ?


sh ports no-refresh commands not working in this..my current version is : 7.8.4.1

5 replies

Userlevel 5
Neeraj, the latest version for the Extremeware series is v784b1-patch1-4. The v784b1-patch1-4.Bxtr or v784b1-patch1-4.SBxtr files are required for the Summit 48Si.
Userlevel 7
Hi Neeraj,

7.8.4.1 is the latest version of ExtremeWare. There is a patch release for that, which is patch1-4.

This may be a hardware failure, however. Unfortunately, the Summit 48si is past its end of support date, so it would not be possible to get a hardware replacement for this switch.

-Brandon
Ty Izzet wrote:

Neeraj, the latest version for the Extremeware series is v784b1-patch1-4. The v784b1-patch1-4.Bxtr or v784b1-patch1-4.SBxtr files are required for the Summit 48Si.

if we upgrade with patches then it will work..?
Userlevel 5
Ty Izzet wrote:

Neeraj, the latest version for the Extremeware series is v784b1-patch1-4. The v784b1-patch1-4.Bxtr or v784b1-patch1-4.SBxtr files are required for the Summit 48Si.

Neeraj, the command syntax is as follows. The no-refresh syntax does not appear to be available in Extremeware.

show ports {mgmt | | vlan } info {detail}

You could try to disable clipaging which will end pausing at the end of the screen.
Userlevel 7
The question about firmware has been answered in detail in this thread:
https://community.extremenetworks.com/extreme/topics/latest-firmware-for-summit-48si-15601

Reply