MPLS Tunnel?


dears,

here there anybody can guide me if extreme summitX450-24x DC switch sport to MPLS Tunnel ?
Iam try to connect tow switches as MPLS Tunnel, and how i can make configuration to both tow extreme switches MPLS tunnel ?


5 replies

Userlevel 1
The MPLS Feature Pack is supported on the below platforms:

  • Summit X460, X480, X670, and X770 series switches.
  • E4G-200 and E4G-400 cell site routers.
  • BlackDiamond 8900 xl-series modules.
  • BlackDiamond 8900 xm-series modules.
  • BlackDiamond X8 series switches.
You can see the full list of feature license requirements at:

http://extrcdn.extremenetworks.com/wp-content/uploads/2014/04/ExtremeXOS_Feature_License_Requirement...
Brandon Faircloth wrote:

The MPLS Feature Pack is supported on the below platforms:

  • Summit X460, X480, X670, and X770series switches.
  • E4G-200 and E4G-400 cell site routers.
  • BlackDiamond 8900 xl-series modules.
  • BlackDiamond 8900 xm-seriesmodules.
  • BlackDiamond X8 series switches.
You can see the full list of feature license requirements at:

http://extrcdn.extremenetworks.com/wp-content/uploads/2014/04/ExtremeXOS_Feature_License_Requirement...

does this mean a switch type summit X450-42x DC S.W version 15.3.1.4 does not have the support for MPLS Tunnel?
Userlevel 5
Brandon Faircloth wrote:

The MPLS Feature Pack is supported on the below platforms:

  • Summit X460, X480, X670, and X770series switches.
  • E4G-200 and E4G-400 cell site routers.
  • BlackDiamond 8900 xl-series modules.
  • BlackDiamond 8900 xm-seriesmodules.
  • BlackDiamond X8 series switches.
You can see the full list of feature license requirements at:

http://extrcdn.extremenetworks.com/wp-content/uploads/2014/04/ExtremeXOS_Feature_License_Requirement...

That is correct, there is no support for MPLS on the X450 series
Brandon Faircloth wrote:

The MPLS Feature Pack is supported on the below platforms:

  • Summit X460, X480, X670, and X770series switches.
  • E4G-200 and E4G-400 cell site routers.
  • BlackDiamond 8900 xl-series modules.
  • BlackDiamond 8900 xm-seriesmodules.
  • BlackDiamond X8 series switches.
You can see the full list of feature license requirements at:

http://extrcdn.extremenetworks.com/wp-content/uploads/2014/04/ExtremeXOS_Feature_License_Requirement...

Upgrade XOS version 16.xxxx. It's support MPLS.
Userlevel 6
Brandon Faircloth wrote:

The MPLS Feature Pack is supported on the below platforms:

  • Summit X460, X480, X670, and X770series switches.
  • E4G-200 and E4G-400 cell site routers.
  • BlackDiamond 8900 xl-series modules.
  • BlackDiamond 8900 xm-seriesmodules.
  • BlackDiamond X8 series switches.
You can see the full list of feature license requirements at:

http://extrcdn.extremenetworks.com/wp-content/uploads/2014/04/ExtremeXOS_Feature_License_Requirement...

Hi Ko Saw Gyi, just want to share that the maximum supported EXOS version for X450 is 15.3.x and there is no support MPLS.

Reply