X450e 10- Gigabit Ethernet


I'm looking to add a new SAN to my network and the SAN has 10gbe interfaces. Can I use the dual 10- Gigabit Ethernet ports on the x450e for this purpose? Or are these only used for redundant uplinks?

Also, if I can use these ports for my purposes, what copper SFP is recommended?

Thanks.

5 replies

Userlevel 7
Andrew Schulz wrote:

Thanks Drew and Stephane... I did find a VIM online, however, I bought these switches used and the expansion module is more than what I paid for the switch. I'm now considering optical, I can order the SAN with optical interfaces, is there a preferred optical 10gb SFP for the x450e.

I don't know why these modules are so expensive online... especially to be end of sale from us.
The XGM2-2sf is a two port 10G SFP+ card (unpopulated). You would need the SFP+ optics to go with it. This card's p/n is 16114.

You may want to check with an Extreme Networks reseller in your area to see if there's anything they can do.
Thanks Drew and Stephane... I did find a VIM online, however, I bought these switches used and the expansion module is more than what I paid for the switch. I'm now considering optical, I can order the SAN with optical interfaces, is there a preferred optical 10gb SFP for the x450e.
Userlevel 7
Stephane is correct - you'll need the XGM2-2bt (p/n: 16115). This option card has two 10GBASE-T ports and is compatible with Summit X350 and Summit X450a/e. Not sure the best place to purchase it now that the product is End-of-Sale. I can't imagine that a Copper SFP+ would work if you found one due to the excess power consumption they require.
Thank you for the information. Unfortunately, I don't have a VIM for this device and it sounds like the SFP route is not supported. I'll see if I can find a VIM to meet this requirement.
Userlevel 7
Hi,

Yes, you can use the 10G port just like any port.

I believe there was a 10GBase-T VIM for the x450e, but if you don't have one then that's going to be problematic.

We are starting to find Copper SFP+ on the market, but they do not follow MSA Type II recommendations, especially in regards to power (2.5W or even more instead of 1.5W). I have no idea if it would work on this platform.

The best way would be to find a 10GBase-T VIM for x450e. Of course, you can also consider moving to a X460G2 with a copper 10G VIM.

Reply