Header Only - DO NOT REMOVE - Extreme Networks

extreme 450e booting problem


At the beginning it was a problem with my switch Fans
then Then the switch turned off
and i can't have an acces to my switch
i tried to booting the switch with this soltion
https://gtacknowledge.extremenetworks.com/articles/Solution/Summit-Boot-Up-Error-Messages-KICM-bcm-l...
but without result
If I try to install EXOS (summitX-15.3.3.5.xos) from bootrom it failed with the following error :

download: The image you attempted to load is either not a recovery image or it may be corrupted. Please try again.

5 replies

Userlevel 7
This is probably a hardware failure. I'd recommend opening up an RMA with GTAC.
but can we assert that this is a hardware failure 🙂
Userlevel 6
Ahmed,

Based on experience and the fact that you have already tried to reload EXOS through the bootrom we believe this is a hardware issue. You can try to get into the bootrom and type in "boot 3" to see if the diagnostic partition is still active. If that doesn't work then I confirm what Brandon said.
boot 3 doesn't work too
Userlevel 3
Looks like a hardware failure. Unable to upgrade from BootROM. Raise a GTAC case to process an RMA

Reply