Legacy APs X V2210 08.32.04.0006 Rules


Userlevel 4
  • Participator
  • 112 replies
Where can I found any documentation regarding legacy AP26xx support to policies (Rules) on 8.32.04.0006?

We have a large deployment of 26xx APs on old C2400 controllers, and we are moving it to new V2110 controllers, using NetSight 5. When the controllers try to push the policies to the APs, we got some messages like these:

Config Manager has failed to process a request. Config Manager is still running, and system functionality is not impaired. Error Details: AP [0500008322150134] doesn't support role Default Role.

Send DENY-ALL rule: filter rules include v8.31 advance feature and not compatible with pre-v8.31 legacy AP

Any info on how can I check the rules to make it compatible?

Best Regards,

-Leo

2 replies

Userlevel 7
Leonardo,

you should read the releases notes for V8.31.01.0189, on the end of page 3 and on page 4 it's described how you should configure your legacy APs for V8.31 roles/policies support.

Kind regards,
Ron
Userlevel 4
Ron wrote:

Leonardo,

you should read the releases notes for V8.31.01.0189, on the end of page 3 and on page 4 it's described how you should configure your legacy APs for V8.31 roles/policies support.

Kind regards,
Ron

Thanks Ron!

My mistake not looking at the release notes for the major release...

Best regards,
Leo

Reply