Header Only - DO NOT REMOVE - Extreme Networks

Netsight 7.0.9.4 on RHEL 7


We use Netsight 7.0.9.4 now on a redhat redhat 6 system but we want to upgrade to 7. Is Netsight supporting this?

2 replies

Userlevel 5
Per the Extreme Management Center Release Notes for v7, Red Hat Enterprise Linux WS and ES v5 and v6 are currently supported. Please see page 18:

http://documentation.extremenetworks.com/release_notes/NetSight/9034967-09_ExtremeManagementCenter_7...
I have read the manual. That's why I have the question. Do you know when RHEL 7 will be supported?

Reply