Profile

James A

Contact Details

My Content

1 to 20 of 50+ total
Posted By James A Oct 15, 2021 3:07 AM
Found In Community: ExtremeCloud IQ
\ view thread
Is there an easy way to push out an SSH key to EXOS devices managed by XIQ, or should I just include it in a supplemental CLI?
Posted By James A Oct 14, 2021 10:29 PM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
I don't see it either, I tried in three different browsers and it's just missing: Perhaps it's because I'm already subscribed to all posts in the forum?
Posted By James A Oct 12, 2021 9:03 AM
Found In Egroup: General Discussion
\ view thread
Wow, HigherLogic have really made a big push recently, this is the third community I'm part of that's recently converted. Anyway, it's quite annoying that the discussions are hidden until you join a given community, it makes it hard to decide if you should join it, and also it's going to hide the ...
Posted By James A Sep 18, 2021 4:35 PM
Found In Egroup: ExtremeWireless (Identifi)
\ view thread
I recently set this up following https://extremeportal.force.com/ExtrArticleDetail?an=000080561. I did run across https://extremeportal.force.com/ExtrArticleDetail?an=000075728 which I solved by uploading a new device template for Disconnect and CoA:
Posted By James A Sep 10, 2021 11:48 AM
Found In Egroup: Wireless (General)
\ view thread
Computers you can do with the existing Intune connector (I have it running at the moment). There is Microsoft OAuth support in the guest portal, but what you really want is a MS Graph API connector to read users and groups. Definitely worth a feature request.
Posted By James A Sep 9, 2021 4:12 AM
Found In Egroup: Wireless (General)
\ view thread
One alternative way now is to provide client certificates using something like SCEPMan and switch to using EAP-TLS.
Posted By James A Aug 27, 2019 8:30 AM
Found In Egroup: ExtremeCloud IQ- Site Engine & Extreme Management Center
\ view thread
https://www.extremenetworks.com/product/200-series/
Posted By James A Aug 26, 2019 3:39 PM
Found In Egroup: ExtremeCloud IQ- Site Engine & Extreme Management Center
\ view thread
Unifi AP have pretty basic SNMP. To be honest you'll have more luck using LibreNMS to monitor Unifi APs. The Unifi switches are FASTPATH so quite similar to the 200-series.
Posted By James A Jan 31, 2019 12:24 PM
Found In Egroup: ExtremeWireless (Identifi)
\ view thread
A few years later, that KB links to this one which says AP Aware is supported since XOS 22.2 https://gtacknowledge.extremenetworks.com/articles/How_To/EMC-How-to-enable-the-AP-Aware-Feature-in-EMC-s-Policy-Manager
Posted By James A Jan 22, 2019 3:56 AM
Found In Egroup: Wireless (General)
\ view thread
G-Suite for Education supports the recently released Secure LDAP, so you could try authenticating via that.
Posted By James A Nov 30, 2018 1:59 PM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
I found a few ports are being marked as Operational Edge by Auto Edge, but it's far fewer than I would have thought.
Posted By James A Nov 26, 2018 1:27 PM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
I found https://gtacknowledge.extremenetworks.com/articles/Solution/STP-Topology-Changes-are-generated-even-... but xos0070993 is listed as fixed in 22.5.1 so that's not it. Maybe there's another bug lurking? Also 22.6.1-Patch1-1 (which has release notes but no software available) has as its only ...
Posted By James A Nov 26, 2018 11:52 AM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
How did you discover Auto Edge designated OperEdge ports send BPDUs? Is it documented anywhere? I had a look and couldn't find anything. Also I just realised the feature I really want is to not have a lot of topology changes when the lab boots up. Does Auto Edge cause topology events for link ...
Posted By James A Nov 26, 2018 11:52 AM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
Hmm, that's a bit of a concern since auto-edge is enabled by default and edge-safeguard is disabled by default. Either way perhaps there is a bug per the final comment in the post I linked. Really I just want it to all just work like it did on EOS without me having to configure anything. Sensible ...
Posted By James A Nov 24, 2018 10:09 PM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
It's very straightforward: enable stpd s0 auto-bind vlan AV repeated for each VLAN. And since the GTAC case, lots of this for the ports with iMacs: configure stpd s0 ports link-type edge 1:24 Nothing else. For some reason I don't have ezspantree enabled on this stack, that's a bit ...
Posted By James A Nov 23, 2018 12:39 PM
Found In Egroup: ExtremeCloud IQ- Site Engine & Extreme Management Center
\ view thread
Have you tried this solution? https://gtacknowledge.extremenetworks.com/articles/Solution/NAC-Captive-Portal-Redirect-does-not-wor... Oringally posted as https://community.extremenetworks.com/extreme/topics/how-to-force-pendingaccess-to-refresh-automatic...
Posted By James A Nov 23, 2018 8:46 AM
Found In Egroup: ExtremeSwitching (EXOS)
\ view thread
So I had a problem where a 5x X440-G2 stack with 75 iMacs on it would drop packets when the iMacs booted up, some investigation pointed the finger at spanning-tree, once I configured the ports with link-type edge the problem went away. My question now is why did I have to do this manually? auto-edge ...
Posted By James A Nov 13, 2018 2:52 PM
Found In Egroup: ExtremeWireless (WiNG)
\ view thread
For XMC, see https://emc.extremenetworks.com/content/oneview/docs/control/access_control/docs/portal_config/l_ov_... and select Email verification.
Posted By James A Nov 12, 2018 7:05 PM
Found In Egroup: ExtremeWireless (WiNG)
\ view thread
Yeah, I linked it in my post. I'd never seen any mention of it before though, in the release notes or documentation.
Posted By James A Nov 12, 2018 2:39 PM
Found In Egroup: ExtremeWireless (WiNG)
\ view thread
I came across a page detailing how to get APs to broadcast their name, which is very handy while surveying with Ekahau, and the AirCheck G2 v3 firmware added support for it too. For ExtremeWireless the AP name is only included when the AP LEDs are set to Identify, I've raised a feature request to be ...