RESOLVED: Expired SSL Certificate on "hub-auth" server


Userlevel 7
This is resolved now.

--Original Message--
Whoops! The SSL certificate on the login server expired... we're working on that now and should have it resolved shortly. Your data is still safe.
I'll update this post when complete.

6 replies

Thanks Drew!
Userlevel 3





since last week I am getting certificate warnings in all browser (chrome, firefox, ie)

according to SSLlabs the intermediate certificate is not included.
Userlevel 7
Anton Sax wrote:





since last week I am getting certificate warnings in all browser (chrome, firefox, ie)

according to SSLlabs the intermediate certificate is not included.

Nothing has changed (that I'm aware of) since the certificate was updated in September. I'm not seeing the error on any of my systems, but I do see it in the SSLlabs scan. Thanks for providing that. Let me do some checking to make sure the intermediate certificate is being served properly.

Is anyone else seeing this error?
Userlevel 7
Anton Sax wrote:





since last week I am getting certificate warnings in all browser (chrome, firefox, ie)

according to SSLlabs the intermediate certificate is not included.

This should be resolved now after re-installing the certificates. I think I may have neglected to add the intermediate cert when I updated everything in September. Thanks for letting me know!
Userlevel 3
Anton Sax wrote:





since last week I am getting certificate warnings in all browser (chrome, firefox, ie)

according to SSLlabs the intermediate certificate is not included.

thanks, now it is ok!
Userlevel 3
we had that error also with other websites.

if the intermediate ca is not served with the website it is possible that you and other clients got that exact same intermediate ca from another website - cached in the browser.

me and maybe some other users did not get that intermediate from other website and therefore got that errror

Reply