Question

LACP between Extreme X670 and Cisco 6509. how?

  • 3 October 2014
  • 1 reply
  • 276 views

friends I am already using the Extreme X670 cascaded with cisco 6509 perfect But now I want to make a LACP between the two and I can not Does anyone have any example of a simple configuration of the two sides? grateful Almir

1 reply

Hi,

I hope the below helps,
!

interface GigabitEthernetx/x

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

mtu 9216

no ip address

spanning-tree cost 10

channel-protocol lacp

channel-group 10 mode active

!

interface GigabitEthernetX/Y

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

mtu 9216

no ip address

spanning-tree cost 10

channel-protocol lacp

channel-group 10 mode active

!

interface Port-channel10

description LAG to Extreme 670

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

mtu 9216

no ip address

load-interval 30

spanning-tree cost 10

=========================

Extreme Port 1 and 2

=========================

enable sharing 1 grouping 1,2 algorithm address-based L2 lacp

======================================================


Thanks
Ian

Reply