Header Only - DO NOT REMOVE - Extreme Networks

Summit X450e alternate stacking ports not working

  • 16 October 2018
  • 9 replies
  • 555 views

We have some Summit X450e equipped with XGM2-2BT Cards. Noe we want to reorganise the stack (4Switches) and distribute it over two rooms (2+2). So I'll try to use one of the 10GBase T Ports for Stacking....
I configured the according Port with
configure stacking-support stack-ports 1 selection alternate [/code] or on the other Switch of the pair with
configure stacking-support stack-ports 2 selection alternate[/code]I connected the alternate ports with a short cat6 cable, but with show stacking i only see the two switches connected with the normal stacking cable.
I've also reset 4 of our switches to factory default (unconfigure switch all) to checkif it is working when I rebuild the stack from scratch, but no success......
10G Ports, not configured as Stack port are working.
Do I miss something? Where is the error? Do I miss something
Perhaps someone can help me, to get this running.
Regards Micha

9 replies

Ok, tried more, but still no success.....
Taking two switches and configured all Stacking Ports for using 10G Ports on both switches. Linked together via CAT6 Cables still no success......
Is there a trick to get this working?
Or is the XGM2-2BT Card not useable for stacking (although it is mentioned in the stacking documentation)?
Or do we need to do a firmwareupgrade on the cards? (The cards were added later to the switches)
Please help......
Micha
Userlevel 2
Can you share the "show stacking-support" output from the switch? I suspect stacking-support is not enabled in which case "enable stacking-support" should help.
Hi,
you're right,
X450e-48p.1 # show stacking-support
Stack Available Ports
Port Native Alternate Configured Current
----- ----------------- ---------- ----------
1 Yes 49 * Alternate Alternate
2 Yes * 50 Native Native
stacking-support: Disabled N/A [/code]but

X450e-48p.1 # enable stacking-support
^
%% Invalid input detected at '^' marker. [/code]I've tried this before 😉 and after some searching I've found somewhere in the knowledgebase, that this is normal on switches with integrated stacking ports (https://gtacknowledge.extremenetworks.com/articles/Q_A/enable-stacking-support-command-does-not-exis...)........ But this was also my first approach.
Hope you can help me further.
Micha
Userlevel 2
Hi Micha,

You are correct, thanks for pointing that out. Do you see anything in the "show log"?
Hi Sushruth,
I've to create this setup from scratch (I've tested some other things now and build the stack with the normal ports) but I'll search the log when I'm at this point 😉 You've some hints about what messages I should search?
Regards Micha
Userlevel 2
I suspect we'd see some logs related to port 49. Either way, when you try to build the alternate stack, if you still run into issues, you can open a case with GTAC for assistance.
Hi Sushruth,
ok I've resetted two switches and tryed to use the 10G Ports to buid up a stack. No luck and nothing valuable in the log..... I've attached some more informations:
This is from one of the switches, the other switch is Identical (except the MAC address).
Is it possible to open a Case? The X450e are out of support now.
Any other Idea?
Micha
The Firmware Version is a 15.3.x.x. Maybe this is incompatible for the XGM2-2BT.
Please look at the Release Notes.
What I know is that X450 accepts "enable stacking".
Do we have really type "enable stacking-Support" to activate stacking on the XGM2-2BT?

Regards

B.C.Karabacak
Hi,
regarding the "enable stacking-support", this won't work on switches with fixed stacking ports as already pointed out. I can use "enable stacking" to build a stack with the native stack ports without problems. I can also configure the switch to use the alternate ports as pointed out above. But the switch won't use them.Thats the problem.
I've a case open and the support is checking the problem...... Let's see what they find out. I'll report, if we got something nailed down.
Regards
Micha

Reply