Header Only - DO NOT REMOVE - Extreme Networks

AP goes offline and requires switch reboot to come online.


We have all AP3605. Current firmware 09.12.01.0067. This has been happening with prior versions as well. They are connected to Enterasys B-Series switches (FW 06.81.01.0027) and occasionally, the AP will go offline with no lights, and I'm assuming no power. I try to turn power off to the port and then back on, but it does not come online. I have also tried in the past moving it to another port on the switch with no fix. What ends up getting it back online is rebooting the switch. Based on that it seems like a switch issue. This is not a regularly occurring issues, but when it does happen it is an issue because I have to bring down the whole switch to fix 1 AP. Any suggestion on where to look or settings to check?

7 replies

Userlevel 7
How many access points do you have attached to the B Switch that provides power and is it the same AP every time?
At most there could be up to 20-30 APs. It does not seem to follow any specific AP. Once I reboot the switch, it may never go back offline. It is very very sporadic and just a few devices so far. The install has been in place for about a year with over 500 APs and 2 controllers.
Check with show inlinepower the poe consumption, maybe the power budget of 375W is exceeded sporadically.

Just an idea...
Inlinepower was one of the first things I checked. Total usage was like 50%.
Did you ever figure out what the cause was? I'm having the same problem at one of my sites now.
Seth Comire wrote:

Did you ever figure out what the cause was? I'm having the same problem at one of my sites now.

We have since updated to the latest firmware on the switches, Controllers and APs. Have not had the issue recently.
Userlevel 7
Seth Comire wrote:

Did you ever figure out what the cause was? I'm having the same problem at one of my sites now.

Thanks for the update Thomas...

Reply