Issue vlan 08g series


Userlevel 2
I have problemas with 800 series. I change the port from the default vlan, the switch accept config but not register ANY mac on this new fid. I update de firmware but sitll the same problem... Any idea??

4 replies

Userlevel 4
Can you share the configuration? Does the port show link? Does the other device show link?
Userlevel 2
Daniel Coughlin wrote:

Can you share the configuration? Does the port show link? Does the other device show link?



config vlan default delete 1-28
config vlan default advertisement enable
create vlan MGMT tag 2
config vlan MGMT add tagged 24-28
config vlan MGMT add untagged 21,23 advertisement disable
create vlan ADSL tag 40
config vlan ADSL add tagged 22-27 advertisement disable
create vlan WIFI_ADM tag 55
config vlan WIFI_ADM add tagged 25-28
config vlan WIFI_ADM add untagged 17 advertisement disable
create vlan MATRIZ tag 97
config vlan MATRIZ add tagged 23-28
config vlan MATRIZ add untagged 1-22 advertisement disable
create vlan CRISTOVAO tag 199
config vlan CRISTOVAO add tagged 21,23-28 advertisement disable
disable qinq
disable gvrp
disable vlan_trunk
config port_vlan 1-15,18-22 gvrp_state enable ingress_checking enable acceptable_frame admit_all pvid 97
config port_vlan 16 gvrp_state disable ingress_checking enable acceptable_frame admit_all pvid 55
config port_vlan 17 gvrp_state disable ingress_checking enable acceptable_frame admit_all pvid 97
config port_vlan 23 gvrp_state disable ingress_checking enable acceptable_frame admit_all pvid 2
config port_vlan 24-28 gvrp_state disable ingress_checking enable acceptable_frame admit_all pvid 1

I Configured with CHROME and IE. Now i see the port 17 on TWO VLANS on configuration (WIFI_ADM) and MATRIZ.
The configuration when executed via browser dont SET the gvrp on config.. but show the correct config via browser.. when i execute via CLI .. works..
Userlevel 7
Have you also set the VLAN in the GVRP settings - the 800series is a little "weird" when it comes to the VLAN settings for a unttagged port.....

from point# 9
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Assign-a-Port-To-a-Vlan-on-the-800-...
Userlevel 7
and a video....

https://www.youtube.com/watch?v=SFn-9fdEOv0

Reply