Need to step upgrade to Extremeware 6.2.2 but unable to find download link any more


Need copy of Extremeware 6.2.2b56 to do step upgrade from very old firmware, before going to 7.x image. Anyone has a copy lying around?

Appreciate if can provide link to it or email to me at [i].

Thanks in advance.

7 replies

Userlevel 4
I could share ftp link .

Please let us know which switch you are using?
Hi Sumit Tokle,

Yes, appreciate that you can provide the ftp. We have a few unit of Summit 48si (48 ports) switches with very old firmware that we want to upgrade to 7.x but need specifically the v622b56.xtr (or v622b56.Bxtr if there is) to perform step upgrade from firmware 6.x (before 6.2.2).

Thanks.
Userlevel 4
It's Summit48si, this device is still in support. I would advice you to login to support.extremenetworks.com and download the required software image.
Hi Sumit Tokle,

Yes i login to support portal and found a whole list of firmware but the oldest one can be found is v7.4.4b9, the version 6.2.2b56 needed for step upgrade is not listed or not available in the download page.
Hi,
i Have 4 Summit 200 with a firmware 6.2.2
i need the Software to upgrade the image to 7.2.2
Hi,
i have some old extreme switche ( summit 200 and summit 48 si ) with an Image version of 6.2e.2b16
I want to upgrade the Image to lldp fom my management center.
i can not find the Image ion the support site from extreme or in the www.
can someone help me?

thomas
Userlevel 7
dr.watson wrote:

Hi,
i have some old extreme switche ( summit 200 and summit 48 si ) with an Image version of 6.2e.2b16
I want to upgrade the Image to lldp fom my management center.
i can not find the Image ion the support site from extreme or in the www.
can someone help me?

thomas

Hi Thomas,
I'm going to try to work on putting together a file package for you. There's a lot of "old stuff" to sort through to get the right files. You'll have to do several incremental upgrades to get to the latest 7.8 version.
Are you sure you don't want to upgrade to new model switches instead? 🙂

Reply