Stpd disabled port


Userlevel 1
Hi,

I have two ports on my switch disable by STPD.

Stpd: s0 Stp: ENABLED Number of Ports: 50Rapid Root Failover: Disabled
Operational Mode: 802.1W Default Binding Mode: 802.1D
802.1Q Tag: (none)
Ports: 1:1,1:2*,1:4,1:5,1:6,1:7,1:8,1:9,1:10,1:11,
1:12,1:13,1:14,1:15,1:16,1:17,1:18,1:19,1:20,1:21,
1:22,1:23,1:24,1:25,1:26,1:27,1:28,1:29,1:30,1:31,
1:32,1:33,1:34,1:35,1:36,1:37,1:38,1:39,1:40,1:41,
1:42,1:43,1:44,1:45,1:46,1:47*,1:49,1:50,1:51,1:52

the ports in question are 1:2, 1:47 how can i enable de port again?

4 replies

hi,

on my summits I have blocked ports too, but not marked with a *.
Can you post the output of "show stpd "s0" detail" ?

Regards Daniel
Userlevel 1
Hi, here it is.

Stpd: s0 Stp: ENABLED Number of Ports: 50Rapid Root Failover: Disabled
Operational Mode: 802.1W Default Binding Mode: 802.1D
802.1Q Tag: (none)
Ports: 1:1,1:2*,1:4,1:5,1:6,1:7,1:8,1:9,1:10,1:11,
1:12,1:13,1:14,1:15,1:16,1:17,1:18,1:19,1:20,1:21,
1:22,1:23,1:24,1:25,1:26,1:27,1:28,1:29,1:30,1:31,
1:32,1:33,1:34,1:35,1:36,1:37,1:38,1:39,1:40,1:41,
1:42,1:43,1:44,1:45,1:46,1:47*,1:49,1:50,1:51,1:52
Participating Vlans: Default,Docencia,KK,LABS,SNMP_Vlan
Auto-bind Vlans: Administrativa-C,Aulas,DAPs,Default,Docencia,
KK,LAB01,LAB02,LAB03,LAB04,
LAB05,LAB06,LAB07,LAB08,LAB09,
LAB10,LAB11,LAB12,LAB13,LABS,
Seguridad,SNMP_Vlan,VOIP-ACCESS
Bridge Priority : 32768
Operational Bridge Priority: 32768
BridgeID : 80:00:02:04:96:9b:38:43
Designated root : 20:00:64:f6:9d:bc:74:00
RootPathCost: 40000 Root Port : 1:49
MaxAge : 20s HelloTime : 2s ForwardDelay : 15s
CfgBrMaxAge : 20s CfgBrHelloTime: 2s CfgBrForwardDelay: 15s
Topology Change Time : 35s Hold time : 1s
Topology Change Detected : FALSE Topology Change : FALSE
Number of Topology Changes : 0
Time Since Last Topology Change: 0s
Topology Change initiated locally on Port 1:49
Topology Change last received on Port 1:49 from 00:11:88:31:f2:94
Backup Root : Off Backup Root Activated : FALSE
Loop Protect Event Window : 180s Loop Protect Threshold : 3
New Root Trap : On Topology Change Trap : Off
Tx Hold Count : 6
Participating VLANs:
VLAN Tag Number of Ports
Ports
-----------------------------------------------------------------------------
Default 1 9
1:42(D),1:43(D),1:44(D),1:45(D),1:46(D),1:49(F),1:50(D),1:51(D),
1:52(D)
DD 100 1
1:47*(D)
KK 1250 2
1:1(D),1:2*(D)
CC 425 37
1:5(D),1:6(D),1:7(D),1:8(D),1:9(D),1:10(D),1:11(D),1:12(D),
1:13(D),1:14(D),1:15(D),1:16(D),1:17(D),1:18(D),1:19(D),1:20(D),
1:21(D),1:22(D),1:23(D),1:24(D),1:25(D),1:26(D),1:27(D),1:28(D),
1:29(D),1:30(D),1:31(D),1:32(D),1:33(D),1:34(D),1:35(D),1:36(D),
1:37(D),1:38(D),1:39(D),1:40(D),1:41(D)
AA 1000 3
1:4(D),1:49(F),1:50(D)
Flags: B-Blocking, D-Disabled, F-Forwarding, I-Listening, L-Learning
You use a port sharing with the Ports 2,3,47 and 48 ?!

The Ports are not blocked by STP but disabled.
Can you "enable ports 1:2" and "enable ports 1:47" ?
Userlevel 1
Hi, after checking the configuration i found out that the ports marked with * belong to a Lacp.

Reply