Question

Trouble with bidirectional ping


Hello everyone,

I have a problem with my switch configuration, the topology is the next:

In the ports 1-4 are my servers of videoconferencing and the ports 45-46 are the gateways to two junipers.

In the ports 25-28 are two Cisco VCS’s and a Dell Server, ports 47-48 are the gateways to the local core.

The configuration is the following:

show conf

#

# Module devmgr configuration.

#

configure snmp sysName "Infotec"

configure sys-recovery-level switch reset



#

# Module vlan configuration.

#

configure vlan default delete ports all

configure vr VR-Default delete ports 1-64

configure vr VR-Default add ports 1-64

configure vlan default delete ports 1-4, 25-28, 30, 45-48

create vlan "Acano"

configure vlan Acano tag 61

create vlan "Local"

configure vlan Local tag 421

enable sharing 47 grouping 47-48 algorithm address-based L2 lacp

configure vlan Acano add ports 1-4, 45-46 untagged

configure vlan Default add ports 5-24, 29, 31-44, 49-64 untagged

configure vlan Local add ports 25-28, 30, 47 untagged

configure vlan Mgmt ipaddress 192.168.127.5 255.255.255.0

configure vlan Local ipaddress 192.168.127.13 255.255.255.0

enable ipforwarding vlan Local



#

# Module fdb configuration.

#



#

# Module rtmgr configuration.

#

configure iproute add default 192.168.127.254



#

# Module mcmgr configuration.

#



#

# Module aaa configuration.

#



#

# Module acl configuration.

#







configure access-list zone SYSTEM application NetLogin application-priority 4

configure access-list zone SECURITY application GenericXml application-priority 2



#

# Module bfd configuration.

#



#

# Module ces configuration.

#



#

# Module cfgmgr configuration.

#



#

# Module dosprotect configuration.

#



#

# Module dot1ag configuration.

#



#

# Module eaps configuration.

#



#

# Module edp configuration.

#

disable edp ports 1

disable edp ports 2

disable edp ports 3

disable edp ports 4

disable edp ports 45

disable edp ports 46



#

# Module elrp configuration.

#



#

# Module ems configuration.

#



#

# Module epm configuration.

#



#

# Module erps configuration.

#



#

# Module esrp configuration.

#



#

# Module ethoam configuration.

#



#

# Module etmon configuration.

#



#

# Module hal configuration.

#



#

# Module idMgr configuration.

#



#

# Module ipSecurity configuration.

#



#

# Module ipfix configuration.

#



#

# Module lacp configuration.

#



#

# Module lldp configuration.

#

enable lldp ports 1

enable lldp ports 2

enable lldp ports 3

enable lldp ports 4

enable lldp ports 45

enable lldp ports 46



#

# Module msdp configuration.

#



#

# Module netLogin configuration.

#



#

# Module netTools configuration.

#



#

# Module ospf configuration.

#

configure ospf routerid 207.249.126.17

create ospf area 0.0.0.1

create ospf area 1.0.0.0

configure ospf vlan Local priority 0



#

# Module ospfv3 configuration.

#





#

# Module pim configuration.

#



#

# Module poe configuration.

#



#

# Module rip configuration.

#







#

# Module r.png configuration.

#



#

# Module snmpMaster configuration.

#



#

# Module stp configuration.

#

configure mstp region 00049697b974

configure stpd s0 delete vlan default ports all

disable stpd s0 auto-bind vlan default

enable stpd s0 auto-bind vlan Default



#

# Module synce configuration.

#



#

# Module telnetd configuration.

#



#

# Module tftpd configuration.

#



#

# Module thttpd configuration.

#

enable web http



#

# Module vmt configuration.

#



#

# Module vrrp configuration.

#



#

# Module vsm configuration.



My question is that my switch can reach everyone and vice versa, but the servers of videoconferencing can’t reach no one of the switch. I already try with LLDP, LACP, even EDP, and no luck, is there some other protocol to try or what can I do? I really appreciate all your help.

3 replies

Userlevel 3
Check you have IP forwarding enabled on all the vlans you wish to route from - to
you can check this with show vlan look for a small f in the flags.
Userlevel 3
Hi,

you have 2 vlans: Acano and Local, but ip address and ipforwaring are set only for vlan Local.
Is it correct config ? Do you have routing to those vlans somewhere else ? ( local core or gateways )

--
Jarek
Userlevel 5
Another thing that I've noticed is that your network management vlan is in the same network as vlan "local" - I don't know what can of worms that opens. (And what Jarek said, of course 🙂 )

Reply