- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎12-09-2021 11:52 AM
I am building a VOSS lab in GNS3 and have the following simple topology
The Cisco router has a single interface with an IP 10.10.0.100
DC1-VSP1 config:
#
# CLI CONFIGURATION
#
prompt "DC1-VSP1"
password password-history 3
#
# VLAN CONFIGURATION
#
vlan members remove 1 1/1,1/3
vlan create 10 name "VLAN10" type port-mstprstp 1
vlan members 10 1/1,1/3 portmember
interface Vlan 10
ip address 10.10.0.1 255.255.255.0 0
exit
#
# PORT CONFIGURATION - PHASE I
#
interface GigabitEthernet 1/1
encapsulation dot1q
exit
#
# PORT CONFIGURATION - PHASE II
#
interface mgmtEthernet mgmt
auto-negotiate
exit
interface GigabitEthernet 1/1
default-vlan-id 0
no shutdown
exit
interface GigabitEthernet 1/3
no shutdown
exit
​
DC2-VSP2 config
#
# CLI CONFIGURATION
#
prompt "DC2-VSP1"
password password-history 3
#
# VLAN CONFIGURATION
#
vlan members remove 1 1/1
vlan create 10 name "VLAN10" type port-mstprstp 1
vlan members 10 1/1 portmember
interface Vlan 10
ip address 10.10.0.2 255.255.255.0 0
exit
#
# PORT CONFIGURATION - PHASE I
#
interface GigabitEthernet 1/1
encapsulation dot1q
exit
#
# PORT CONFIGURATION - PHASE II
#
interface mgmtEthernet mgmt
auto-negotiate
exit
interface GigabitEthernet 1/1
default-vlan-id 0
no shutdown
exit
​
I can ping from the cisco router (10.10.0.100) to DC1-VSP1 VLAN 10 IP address (10.10.0.1) but not DC2-VSP1 (10.10.0.2)
DC1-VSP1 VLAN 10 IP address (10.10.0.1) can ping DC2-VSP1 (10.10.0.2), and vice-versa.
DC1-VSP1:1#ping 10.10.0.2
10.10.0.2 is alive
DC2-VSP1:1#ping 10.10.0.1
10.10.0.1 is alive
I am sure I have missed something obvious but I don't see it, can anyone help?
Thanks in advance
Solved! Go to Solution.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎07-26-2023 06:09 AM
It's out now.
Starting with the 8.10.1.0 version, the hardware is based on based on 5520-24T Universal Switch. Also, in addition to control plane features, there will be limited data plane capabilities, equivalent to what is supported on ExtremeAccess Platform 1400 (XA1400).
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎07-22-2022 09:46 AM

- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎07-27-2022 11:51 PM
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎07-28-2022 02:07 AM
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎04-14-2023 12:13 AM
Hi All,
I'm interested to know if there is any update on this. I'm in process of learning SPB on VOSS and I wanted to experiment with more complicated topologies on GNS3.
