cancel
Showing results for 
Search instead for 
Did you mean: 

Network is worse after turning on smart rf

Network is worse after turning on smart rf

Tuan_Nguyen1
New Contributor

Hi you

I use controller RFS4000 and 10 AP 7161 and 6 AP 7562. When I turn on Smart RF  it seems Wifi Network is worse.

Should I manually set transmit power for each AP?

 

c8604500317e418e817c54992c78bf3d_e5c5411f-a807-416e-8145-bc46be9d2d03.png

 

1 ACCEPTED SOLUTION

Ovais_Qayyum
Contributor III

As per the output, only few 5GHz radios are offline, most are ON and have DFS channel assigned to them. So, if you are not using them just disable them in the AP profile to keep things simple. Afterwards, please send following command outputs. Let’s take a look at some configuration and what the APs are seeing. 

 

VX9000-Primary~# enable

VX9000-Primary~#show running-config rf-domain <rf-domain-name>

VX9000-Primary~#show running-config smart-rf-policy <policy name>

VX9000-Primary~#show wireless radio on <rf-domain-name>  

VX9000-Primary~#show smart-rf channel-distribution on <rf-domain-name>

VX9000-Primary~#show smart-rf interfering-ap on <rf-domain-name>

VX9000-Primary~# show smart-rf radio neighbors on <rf-domain-name>

VX9000-Primary~# show smart-rf history on <rf-domain-name>

 

Regards,

Ovais

 

View solution in original post

16 REPLIES 16

Tuan_Nguyen1
New Contributor

 

Hi Ovais

I have sent you an email, please check.

Ovais_Qayyum
Contributor III

Maybe you can start by providing the following information to help us get the baseline idea about your installation:

 

1- Send us the running configuration from controller, do “show running-config” and then copy and paste the output in a text file. 

2- We would need information on the antenna model and type.

3- Antenna height.

4- Type of client devices.

5- Total coverage area that you intend to cover with the no. of APs you have available.

6- Client roaming/mobility requirements.   

 

If you don’t want to reveal the details of the deployment here, you can send this info to me directly at mqayyum@extremenetworks.com, I will check the information and make suggestions if any, otherwise, I will direct you to our GTAC team.

 

Regards,

Ovais

Tuan_Nguyen1
New Contributor

Thank you, I am in Vietnam and it is true that the maximum power is only up to 20dBm.

I'm administering an outdoor wifi system and don't know if my system is working properly or not? 

Can you help me with basic commands (CLI or GUI) or exercises to test my system at the simplest level?

Ovais_Qayyum
Contributor III

Smart RF ensures that you stay within regulatory limits. For example, ETSI regulation allows the max Tx power of 100mW (20dBm) on 2.4GHz radio. 

How much power is allowed depends on the "country code" you have configured under the RF-Domain settings. Based on the country code the AP will load it's power tables. Power regulation varies by countries and by channels that are allowed in those countries. The Tx power setting that you have highlighted in the screenshot takes into account this fact, you may be allowed to set 23dBm in certain countries. Therefore, the Tx power setting parameter allows for higher power settings to accommodate that. 

You can find the max. power and channel related info for your country code by using the following command:

 

ap310-752888#show wireless regulatory device-type ap310i fr
--------------------------------------------------------------------------------
  #  Channel Set Power(mW) Power (dBm) Placement      DFS          CAC(mins)
--------------------------------------------------------------------------------
  1   1-13        32        15          Indoor    Not Required   0
  2   36-48       50        17          Indoor    Not Required   0
  3   52-64       50        17          Indoor    Required       1
  4   100-116     80        19          Indoor    Required       1
  5   120-128     80        19          Indoor    Required       1
  6   132-140     80        19          Indoor    Required       1
--------------------------------------------------------------------------------

Regards,

Ovais

GTM-P2G8KFN