DSCP marking gets dropt/rewritten on connect

  • 4 May 2020
  • 3 replies

Hi there,


On the extreme connect it isnt possible to change the qos settings.
The only option is to turn it on or off.
But if there is a dscp tag on a package you would expect it not to be modified.

I can see the upstream tagged packages arrive at the access point.
But the doesn't leave the radio with the same tag.
Also if my client sends a dscp tag it doesn't arrive with this tag.
With other brands of access points it does work.

I have read that this is the way of setting it right.
I also tried all other variants, but without success.

I also tried to adjust some settings on the CLI but also without success.

So my question is, is this some kind of bug or do i need to change my settings.

3 replies

Is there stil nobody who can help me?

Userlevel 6

Hi Martijn, you are correct that advanced QoS settings are not available in Connect, which is where we would map DSCP tags normally. The fact that the DSCP tags are removed is also standard behavior for IQE as DSCP tags would not be honored on the wireless link. Hope that helps!

Pretty good post. I just stumbled upon your blog and wanted to say that I have really enjoyed reading your blog posts.