Showing results for 
Search instead for 
Did you mean: 

Unable to reset or manage AP122 under Connect licensing. Any suggestions?

New Contributor III

We have an AP122 under connect licensing, users reported no longer being able to see the SSID and unable to connect to the wireless network. I have tried pushing config from the Hivemanager and OS updates however these just sit at 10% and do not progress. Tried using the hardware reset button however after multiple attempts with varying times up to one minute the AP does not reset. Attempted SSH and Console management with connection refused and no activity messages. Not sure if there is any thing else before I try going through RMA process.


Esteemed Contributor III

Given that you are unable to reach a usable command line when you console directly in to the AP, I would recommend opening a support case to pursue the RMA. The technician you work with might have a few things they can try to fix the AP for you without needing to wait on the RMA process, but it does sound like you might need a replacement and you've covered the basic troubleshooting steps well. Please reference this post in the case you make so they can see your notes here as well.