cancel
Showing results for 
Search instead for 
Did you mean: 

How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

SeanScarfo
New Contributor II
I've inherited a VDX 6740T and I'm trying to add an IP to a vlan / vlan interface. VLAN has been created and assigned to the appropriate ports as tagged, and I've created a VE interface with matching ID. However, I'm unsure how to add an IP to this.

Anyone familiar with the Brocade VDX NOS?
5 REPLIES 5

FAAYIZ_AHMED_BA
New Contributor
Does this switch support Voice Traffic.

Mick_Day
New Contributor III
VDX does not have a dual mode as such

If you set native VLAN as untagged this may acheive the desired outcome
interface TenGigabitEthernet 1/0/1
no switchport trunk tag native-vlan See http://www.brocade.com/content/html/en/configuration-guide/nos-700-l2guide/GUID-73EDD343-D4CB-4990-A...

Mick_Day
New Contributor III
Create VLAN
interface vlan 10Create VE & IP under Rbridge configuration
rbridge-id 1
interface Ve 10
ip address 192.168.1.1/24
!
no shutdown
VLAN untagged on interface
interface TenGigabitEthernet 1/0/1
switchport
switchport mode access
switchport access vlan 10
no shutdownOr VLAN tagged on interface
interface TenGigabitEthernet 1/0/1
switchport
switchport
switchport mode trunk
switchport trunk allowed vlan add 10
switchport trunk tag native-vlan
no shutdown
Hope this helps

Same thing but for > 7.2.0a1 please?