cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to see Cookie Id on a Packet In on Extreme x440

Azahar_Machwe
New Contributor
We are running few VLANs in Hybrid mode (openflow enabled). But in the packet in that we get we are not able to see the cookie id.

Cookie Id is 0x00000000000000
Match field is just contains the port number

We were expecting the cookie id to match the non-zero cookie id on the flow and the matching condition.

We can see the packet counts going up on the flow so we know it is being activated.

Help please!

Version info:

Switch : 800552-00-05 1520N-44732 Rev 5.0 BootROM: 1.0.2.1 IMG: 16.1.3.6
PSU-1 : Internal PSU-1 800592-00-05 1507A-45210
PSU-2 :

Image : ExtremeXOS version 16.1.3.6 by release-manager
on Thu Feb 4 13:10:10 EST 2016
BootROM : 1.0.2.1
Diagnostics : 3.1
7 REPLIES 7

Ram3
New Contributor II
I have noticed the case got opened (Case# 01345117). One of our GTAC engineer will contact you shortly. Please login into extranet and attach the requested logs to this case.

Chris, very sorry that you faced this issue. It is an issue with getting user contact records associated to the proper account/company record in our systems, mostly for newly registered users. We are working on fixing your case record to get it updated to the proper account so that you can view it online. I have updated your contact record to the proper account/company, so you will not have this issue going forward with your next cases, and your current case should be fixed shortly. When you have an urgent issue or if there is a problem with the online case management, you can always contact GTAC on the phone. Again, very sorry for the inconvenience. I have written a knowledge article about the No Account Association issue which has some more details and a process for getting it resolved. I hope we have a better ,more proactive solution for this soon.

Drew_C
Valued Contributor III
Chris, I see this in the portal under your account and will let the portal team review.
If you have further issues, please start a new thread to discuss. This conversation is very different from the original question and I can't easily merge the comments at this point.

I can see the case (and the duplicates that have since been closed).

However we cannot open it - we are just redirected to a page displaying "Error: invalid case".

FYI this is the URL of the link to the case: https://extremeportal.force.com/ExtrCaseDetail?id=5003400000xGVWcAAO&lv=My+Open+Cases