cancel
Showing results for 
Search instead for 
Did you mean: 

Clients connecting to AP's that are too far away

Steve_Ballantyn
Contributor
What would cause my wireless clients to overlook AP's that are close by (directly overhead) and maintain a connection to AP's that are several rooms or several floors away? I have had many issues with poor quality connections only to find that the user is nowhere near the AP they are connected to.

If I disassociate them, they will sometimes reconnect to a closer AP. But usually the reconnect to the same one. For some reason, rebooting the AP's one at a time seems to clear this up. But it continues to happen.

It also seems to happen in a pattern. We will get two to five users at once experiencing the issue.

Is this because I have the signal power set too high (I have them all set to full blast)? Or is there something else that needs tweaked?
16 REPLIES 16

Doug
Contributor III
Great news Steve!

Steve_Ballantyn
Contributor
Following the above recommendations from support, this issue appears to be resolved. I stopped by this office this morning and did some roaming around while watching the laptop hop from one AP to another. I dropped only a small number of packets while walking at a fast past through the office several times. Now the AP's that are holding onto the largest number of radio connections are the AP's that are in the most populated areas (as it should be).

Simply put - this procedure "brought balance to the force" (in a good way, not in an Anakin Skywalker way).

I will likely repeat this same procedure at all of my other sites.

Steve_Ballantyn
Contributor
I put a call into support and had them look at my maps, survey data, and of course - the settings.

He came to the conclusion that I had some definite overlapping of AP's running on the same channel. And that the signal power is way too high (cranked full). I had a bit of mis-understandings with the settings. That is, when I put channel plan to "Auto" I had thought that this meant the AP will device on what channels to run with (thinking it would make on the fly intelligent decisions). But that is not the case.

He suggested that I wait until a maintenance window and then (for both radios):
  • Set Auto Tx Power Ctrl (ATPC) = Checked/Enabled
  • Under Advanced > Dynamic Channel Selection, set from Monitor to Active Modes
  • Wait at least one hour, more if possible
  • Set Auto Tx Power Ctrl (ATPC) = Unchecked/Disabled
  • Under Advanced > Dynamic Channel Selection, set from Active to Monitor Mode
If problems persist, he also suggested that I fiddle with the settings that will force-disconnect a client who is remaining connected to a terrible connection and refusing to roam (aka Sticky clients). That is, setting "Probe Suppression" to Checked/Enabled, setting Force Disassociate to Checked/Enabled, and then changing the RSS Threshold [dBm] to somewhere around -75 (default is 90, which seems way too high ... at least in my environment).

I plan on making these changes tonight when the facility is closed and I will report my findings!

Hawkins__Bruce
New Contributor II
Ideally, you'd be using WPA2/AES exclusively if you are using encryption at all. Enabling WPAv1 will limit your client performance (it says so right there in the red "Note" at the bottom of that screen shot) to legacy rates of 65Mbps or less and it's a less secure version of WPA that was succeeded by WPAv2 ... but if you have legacy devices that aren't WPAv2 capable ... you may need to leave both enabled.