cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with wireless authentication/association between legacy Nortel SpectraLink 6120 and 3935 APs

jphillips1
New Contributor
Client:
Nortel SpectraLink 6120 handset - 802.11 a/b/g capable

The phone can see the SSID in survey mode but does not appear to be able to authenticate or associate to the AP. No client records found in logs. Client displays "No Net AP Found"

Infrastructure:
AP 3935i
5210 EWC running 10.31.03.0012

Trial and error:
We have tried turning off as many non-legacy features as possible, 20 MHz wide channels, enabling lower data rates, adjusting the DTIM (1,3, & 5), etc.

Phone is configured to use WPA2 PSK on 5 GHz - UNII 1 & UNII 3 channels only. Have also tested using the 2.4 GHz b/g and with same result. Have reset, changed, reviewed, and confirmed settings in the phones several times.

Any advice? Besides buying new phones...:)

8 REPLIES 8

Doug
Contributor III
Looks like a ticket was opened with GTAC.

jphillips1
New Contributor
Thanks Pala!

Didn't know about the real capture remote option. I will use it as soon as our VPN access is allowed in the AP subnets.

Craig_Guilmette
New Contributor II
Try these settings;
Disable Management Frame Protection.
On the QoS settings, enable U-APSD 11e WMM and Turbo-Voice
set ap's to DTIM = 1

Zdeněk_Pala
Valued Contributor II
The realcapture can be done remotely. Your wireshark connects to the AP over TCP and you will see what is hapening. I do understand it can be difficult / challenge...
Regards Zdeněk Pala