cancel
Showing results for 
Search instead for 
Did you mean: 

V2110 ESXi 6.5

Mykhaylo_Skrypk
New Contributor III
Hi All,

Is it possible to run V2110 on ESXi 6.5? Release notes suggests the following:

The V2110 is packaged in the .OVA file format defined by VMware. It must be deployed on a VMware ESX or ESXi host running version 4.1 u1, 5.0, or 5.1 of vSphere.

Not sure.

Thank you,
Mykahylo
26 REPLIES 26

Ronald_Dvorak
Honored Contributor
It could be that it has nothing to do with VM/ESX.

In short before you where able to access the controller via GUI and ssh but after the upgrade that doesn't work (can't even ping) but you'd access the controller via the VM console.

From that the simple answer would be that the settings of the port that you use to access the controller got lost during the upgrade.

I'd check/configure the port settings again via the VM console.

Customer is looking for future proof solution, so he did a HW upgrade to match ESXi [see kb.vmware link above].
We are running VM on HW version 10 now.
Eventually, EXTR will have to do something with .ova to keep it up with ESXi ...

Port settings checked via VM console and remained intact. All looked fine. Now, why connectivity was lost ... ?!